87 YJ Auto transmission Problems - JeepForum.com

 
LinkBack Thread Tools
post #1 of 1 Old 02-25-2013, 10:21 AM Thread Starter
grimlock97
Registered User
1976 CJ7 
 
Join Date: Mar 2011
Location: Wetumpka
Posts: 62
87 YJ Auto transmission Problems

Okay, i've been searching for a couple of days on this issue and can't really find any information on my problem so i had to post. I have recently acquired an 87 YJ with a 4.2 and a 3 speed auto transmission, the biggest problem i'm having is i have to let off the gas in order for the transmission to shift from 2nd to third, it will not shift out of second unless i let off the throttle, has anyone ever experienced this? The other minor problem with it is it cranks great and runs on the first try, but if i shut it off it's hard to start back up, i'm thinking it's the diaphram in the fuel pump, but not a hundred percent sure, i can live with the cranking issue for now but need to get the tranny fixed, it has maybe 4"-6" lift shackles on it and clears 35x12.50 tires, but no body lift and no spring lift. Thanks for any help.

grimlock97 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome