4x4 noises - JeepForum.com
Search  
Sign Up   Today's Posts
User: Pass: Remember?
Advertise Here
Jeep Home Jeep Forum Jeep Classifieds Jeep Registry JeepSpace Jeep Reviews Jeep Gallery Jeep Clubs Jeep Groups Jeep Videos Jeep Events Jeep Articles
Go Back JeepForum.com > Models > Jeep Wrangler Forums > YJ Wrangler Technical Forum > 4x4 noises

Year End Clearance Sale! Save 20%Santa Kolak Announces: Kolak Exhaust 20% Off Sale!ROCK BOTTOM prices on LIFT KITS at Rockridge4wd!! WANT TO

Reply
Unread 05-28-2001, 08:27 PM   #1
dartboy
Registered User
 
Join Date: Mar 2001
Location: NB Canada
Posts: 111
4x4 noises

When I engage the 4x4 it makes snapping noises and spits out gear oil over the axle on the drivers side. The 4x4 still works. Any ideas on what teh prob might be.
Thanx,

Jason Duffy

-------------------

90 YJ/Stock

__________________
Jason
90 YJ...Stock for now.
74 Dodge Dart Sport
dartboy is offline   Reply With Quote Quick reply to this message
Unread 05-28-2001, 11:02 PM   #2
wilhelm
Registered User
 
Join Date: May 2001
Location: fanwood,nj
Posts: 32
dartboy,
is the oil on the front or rear axle ? is the oil coming from the end of the axle or the yoke where the drive shaft is ? the oil is probably a seal and the snapping could be an axle hub bearing ,an axle U-joint or a U-joint on the front driveshaft gone bad . but if it has a locker ,( like a powertrax or lockright ) the snapping is normal .
wilhelm is offline   Reply With Quote Quick reply to this message
Unread 05-29-2001, 10:54 AM   #3
dartboy
Registered User
 
Join Date: Mar 2001
Location: NB Canada
Posts: 111
Sorry should have been a little mer clear. The oil is on the front axle. All puddled on the end of the axle where it connects to the wheel. It is coming out hard enough that it is squirting on the tire. I never thought to check the front universals, just changed the rear ones.
__________________
Jason
90 YJ...Stock for now.
74 Dodge Dart Sport
dartboy is offline   Reply With Quote Quick reply to this message
Unread 06-05-2001, 10:53 PM   #4
wilhelm
Registered User
 
Join Date: May 2001
Location: fanwood,nj
Posts: 32
dartboy, it sounds like the axle seals are bad , and or too much oil in the differential housing . wilhelm nj
wilhelm is offline   Reply With Quote Quick reply to this message
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.
Note: All free e-mails have been banned due to mis-use. (Yahoo, Gmail, Hotmail, etc.)
Don't have a non-free e-mail address? Click here for a solution: Manual Account Creation
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.


Thread Tools


Suggested Threads
  • Noises!?! - TJ Wrangler Technical Forum (7 replies)
  • noises - YJ Wrangler Technical Forum (10 replies)
  • Odd Noises - TJ Wrangler Technical Forum (1 replies)
  • ****ing noises - TJ Wrangler Technical Forum (10 replies)
  • Noises? - TJ Wrangler Technical Forum (3 replies)





Jeep, Wrangler, Cherokee, Grand Cherokee, and other models are copyrighted and trademarked to Jeep/Chrysler Corporation. JeepForum.com is not in any way associated with Jeep or the Chrysler Corp.