4WD Vacuum problems - JeepForum.com
 
LinkBack Thread Tools
post #1 of 2 Old 04-03-2010, 11:05 AM Thread Starter
denalione
Registered User
1995 YJ Wrangler 
 
Join Date: Jan 2008
Location: Raleigh, NC
Posts: 152
4WD Vacuum problems

So, my 4WD quit working this winter and I finally have the weather to look at it.

Front drive shaft turns.

While inspecting the vacuum on the shift motor connectors it appears that the vacuum is weak and also reversed. The FSM says that the line to the outboard connector should apply a vacuum when set to 4H and the inboard should apply a vacuum when st to 2H. Mine is the opposite.

The level of vacuum feels weak to me. The local auto parts store loans out a vacuum test kit so I'm going to pick that up and see what it says.

I'm wondering if this may point to the vacuum switch on the transfer case. Any ideas?

Thanks.


Pressure is OK. 15 HG, just what the FSM says it should be.


Last edited by denalione; 04-03-2010 at 11:40 AM.
denalione is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old 04-03-2010, 12:57 PM Thread Starter
denalione
Registered User
1995 YJ Wrangler 
 
Join Date: Jan 2008
Location: Raleigh, NC
Posts: 152
Update

Even though i was very careful to not swap the two vacuum lines to the shift motor I must have done so. Will someone please verify that the outboard vacuum connection is activated when set to 4H and the inside when set to 2H?

Since I could consistently see one of the lines measure -15 In HG when in 4H I attached this one to the outboard port. Even with this set and the front drive shaft turning the front axle still was not going to drive mode. I'm thinking the shift motor needs replacing.

Any body got any opinions on this? Yes? No? I'm an idiot?
denalione is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Jeep Forums Replies Last Post
Vacuum Disconnect Problems Alabamaranger YJ Wrangler Technical Forum 7 02-04-2010 02:25 PM
vacuum problems Bryan01702 YJ Wrangler Technical Forum 2 01-26-2010 06:56 PM
'88 4.2 carb vacuum problems jeepbro's YJ Wrangler Technical Forum 6 04-22-2007 06:23 AM
vacuum line problems tonyk YJ Wrangler Technical Forum 6 07-31-2005 01:00 PM
vacuum problems wdc YJ Wrangler Technical Forum 5 04-18-2005 10:00 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome