4wd 4H works but not 4L - JeepForum.com

 
LinkBack Thread Tools
post #1 of 6 Old 06-20-2006, 09:48 PM Thread Starter
Jakesteads
Registered User
 
Join Date: May 2006
Location: broomfield co
Posts: 170
4wd 4H works but not 4L

Worked 1 week ago since then i have put on 1" body lift and 1.25" shackles and didn't do a t-case drop..... did this cause it maybe?

Jakesteads is offline  
Sponsored Links
Advertisement
 
post #2 of 6 Old 06-20-2006, 10:10 PM
NaeKid
JF Administrator, eh?
 
NaeKid's Avatar
1988 YJ Wrangler 
 
Join Date: Nov 2000
Location: Calgary, AB
Posts: 6,879
Are you just getting into t-case neutral, or does it shift all the way to 4-lo? If you only reach neutral, you might need to adjust the boot and cut the tranny-cover an extra inch or 2 to allow for proper movement.

Hello, my name is Vance and I am a Jeepaholic.
Its better to be naked with your friends, than to be clothed with your enemies
Silver 2006 TJ Unlimited, zombie ready as the daily-driver

- - - - - - -TEOTWAWKI- - - - - - -
NaeKid is offline  
post #3 of 6 Old 06-21-2006, 08:30 AM Thread Starter
Jakesteads
Registered User
 
Join Date: May 2006
Location: broomfield co
Posts: 170
when i get it down to 4WL it does not engage and it "stays in neutral" even if im in gear.
Jakesteads is offline  
post #4 of 6 Old 06-21-2006, 08:36 AM
COSourdough
Registered User
 
Join Date: Nov 2005
Location: Colorado Springs
Posts: 300
Adjust the linkage. Not too complicated a process. No guarantee, but sounds like that might be the problem.
COSourdough is offline  
post #5 of 6 Old 06-21-2006, 09:05 AM Thread Starter
Jakesteads
Registered User
 
Join Date: May 2006
Location: broomfield co
Posts: 170
hmmm ill give that a try
Jakesteads is offline  
post #6 of 6 Old 06-21-2006, 09:22 AM
King03Kev
Registered User
 
King03Kev's Avatar
1987 YJ Wrangler 
 
Join Date: Oct 2005
Location: NJ
Posts: 615
Hey, I had same proplem after 1" BL install, You will need to trim around transfer case shifter at the back of boot around floor sheetmetal, 1" or so you won't have any more problem. Good luck.

kevyj87 '87 I6 5spd, 215,000+ miles, Herced, Nuttered, Weber, HEI, RE 4", 1" BL, 4:11's, np231, 33x12.5's, SYE & shaft, 1" brown dog mm, home made bumpers front & rear, Ramsey 8,000lb winch
King03Kev is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Jeep Forums Replies Last Post
what works best? gamble3527 TJ Wrangler Technical Forum 3 09-23-2009 02:18 PM
what works with what? Hillbilly Jeep YJ Wrangler Technical Forum 0 04-11-2008 10:28 PM
This works (for now) 1BadJeepX06 TJ Wrangler Technical Forum 3 05-29-2006 10:38 PM
Fan works on 1,2 and 4. Not 3 shaggyd TJ Wrangler Technical Forum 5 11-11-2005 09:17 PM
No 4Lo - but 4Hi works? el guapo YJ Wrangler Technical Forum 4 01-25-2005 08:43 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome