4th bent/cracked flexplate in 2 months - JeepForum.com
 
LinkBack Thread Tools
post #1 of 7 Old 09-01-2013, 06:32 AM Thread Starter
jr4x4
Registered User
1998 ZJ 
 
Join Date: Mar 2011
Location: riverhead
Posts: 384
4th bent/cracked flexplate in 2 months

whats up J-F. ok I got a 1990 4.2 auto (tf999) nuttered- team rush- weber carb -& pre smog distributor. I just bought a completely rebuilt 4.2 from a guy who owns a mech- shop with a 12 month- 1 year warranty. 500 miles later I heard a tick at idle. it was a cracked flexplate at the converter bolts. I put a new one in and a day later same noise. so another one & you guessed it. so I pulled whole tranny out. and the torque converter was also cracked all the way around the nose where it touches the crank. so I bought a new torque converter thinking that was what was causing the problems. I also droped tranny off at aamco to look at pump bla bla bla. they said tranny is fine output shaft & pump spin straight & that my converter was the reason for all of this. cool... new plate & converter on. same thing looking at f-p while running its wobbling. I now bring jeep to the guy I bought the engine from thinking maybe when the machined the crank they messed up. or maybe one of his guys dropped the engine on the crank. (just trying to think outside the box) he calls me a week later sais the noise is gone, is was your flexplate. he got a dealer one and all is good.$750. WHATT!!!!!. ok im just happy this is over. one week later only in park once hot im getting a tinkatinka pause tinkatinka pause and on plus the tapping noise at idle when cold. I look at the F-P and its wobbling again. so I droped it off again to him yesterday and he said he is pulling engine and dropping it at his machine shop. but sais to me. what if my guy sais the engine is fine... ok guys this is my problem.. what do you think. I think the crank has to have some runout. I checked the thrust bearing buy pushing & pulling on f-p and harmonic balancer and didn't feel any play. also tranny shop sais its not the tranny or their torque converter because its a non lockup tranny so their is no clutches in the converter to chatter. other than that it runs and shifts fine sorry so long. im just so tired of this ongoing problem. I want to enjoy my yj.

jr4x4 is offline  
Sponsored Links
Advertisement
 
post #2 of 7 Old 09-01-2013, 06:48 AM
Old4X
Registered User
1990 CJ7 
 
Join Date: Nov 2008
Location: Ga
Posts: 5,145
IIRC, there are 2 different offsets on the flexplate. There are lots of threads about finding the right starter on late 258s ansd 4.2s.

I do not know the difference, but am thinking you have a mish mash of parts on your engine and are getting the wrong plate and/or converter for your setup.

418 miles on 19 gallons of gas. Can't beat the BBD !
Old4X is offline  
post #3 of 7 Old 09-01-2013, 03:31 PM Thread Starter
jr4x4
Registered User
1998 ZJ 
 
Join Date: Mar 2011
Location: riverhead
Posts: 384
there is 2 different flexplates 1980something to 1988 & 1988-1990 the other flexplate don't work at all. we tried. this last one took about 400 miles to start to wobble. like I said tranny shop said tranny is fine. it shifts fine no vibes. on the first 3 plates the starter would bind once every revolution.
but again this plate is now wobbling and only when hot after a quick drive when in park at idle im getting this tikatika pause tikatika pause and on. only in park. aamco sais flexplate. ok but what keeps bending these.this engine also has a tap/ticking sound at idle from bellhousing . something has to be messed up with the crank
jr4x4 is offline  
post #4 of 7 Old 09-01-2013, 05:17 PM
lar308
Registered User
1990 YJ Wrangler 
 
Join Date: Oct 2011
Posts: 319
check for 2 dowel pins in the bell housing and that the converter hub slides into the crank, Ron
lar308 is offline  
post #5 of 7 Old 09-03-2013, 05:49 AM Thread Starter
jr4x4
Registered User
1998 ZJ 
 
Join Date: Mar 2011
Location: riverhead
Posts: 384
Quote:
Originally Posted by lar308 View Post
check for 2 dowel pins in the bell housing and that the converter hub slides into the crank, Ron
dowel pins are there. i didnt check the nose of converter fit to crank. but when bolting flexplate to converter. there was 1/4 inch space between the two & the converter pulled flush up to flexplate to bolt together. this last plate lasted like 200 miles before showing a wobble. thats the longest so far. either way. engine is getting pulled tomorow & going to machine shop. on the shops dime. because he sold me engine and installed this last flexplate. is has to be the engine.
jr4x4 is offline  
post #6 of 7 Old 09-03-2013, 08:52 AM
fishadventure
Registered User
1991 YJ Wrangler 
 
Join Date: Jul 2013
Location: Morrisville
Posts: 2,491
Quote:
Originally Posted by jr4x4 View Post
dowel pins are there....
....this last plate lasted like 200 miles before showing a wobble. thats the longest so far......
.....is has to be the engine.
Quote:
Originally Posted by jr4x4 View Post
.... this last one took about 400 miles to start to wobble. like I said tranny shop said tranny is fine. it shifts fine no vibes. on the first 3 plates the starter would bind once every revolution...
?!
fishadventure is offline  
post #7 of 7 Old 09-03-2013, 10:26 AM Thread Starter
jr4x4
Registered User
1998 ZJ 
 
Join Date: Mar 2011
Location: riverhead
Posts: 384
Quote:
Originally Posted by fishadventure View Post

?!
oh sorry. its about 200 miles. i messed up.
jr4x4 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome