4 cyl engine issues - Page 2 - JeepForum.com
Search  
Sign Up   Today's Posts
User: Pass: Remember?
Advertise Here
Jeep Home Jeep Forum Jeep Classifieds Jeep Registry JeepSpace Jeep Reviews Jeep Gallery Jeep Clubs Jeep Groups Jeep Videos Jeep Events Jeep Articles
Go Back JeepForum.com > Models > Jeep Wrangler Forums > YJ Wrangler Technical Forum > 4 cyl engine issues

Warn and Smittybilt Free Shipping OfferIntroducing MONSTALINER™ UV Permanent DIY Roll On Bed LineANOTHER Rockridge4wd Creation!! Spare Tire Carrier Delete

Reply
Unread 04-16-2010, 12:54 PM   #16
EABiker
Registered User
1989 YJ Wrangler 
 
Join Date: Dec 2004
Location: Frederick, MD
Posts: 1,679
Quote:
Originally Posted by cjapgar View Post
was able to check the coolant sensor and cold it read 12 ohms, got dark before i could get to the iat
also tried running it without the iat hooked up and it ran pretty much the same

12 Ohms looks bad; too low. I found a resistance vs, temp chart online fo the coolant temp sensor, and 12 is not even on it. The correct range looks to be from 185 Ohms @212 F to 3.4K @ room temp.

EABiker is offline   Reply With Quote Quick reply to this message
Unread 04-17-2010, 11:42 AM   #17
cjapgar
Member
 
cjapgar's Avatar
1994 YJ Wrangler 
 
Join Date: Dec 2008
Location: State College, PA
Posts: 277
Quote:
Originally Posted by EABiker View Post
12 Ohms looks bad; too low. I found a resistance vs, temp chart online fo the coolant temp sensor, and 12 is not even on it. The correct range looks to be from 185 Ohms @212 F to 3.4K @ room temp.
It may have been 120 I'm still not a pro with the ole multimeter

Quote:
Originally Posted by Que89YJ View Post
Does it run any different between cold and when its warmed up? Does it happen at idle or when you are accelerating? Backfiring and missing is a timing issue related to sensors. Make sure you read the right temp sensor. The one you want to read is in the front of the engine on the thermostat housing. Clean out your throttle body and your IAC.
it runs the same either way warm or cold but moreso when accelerating
__________________
_______
/l ,[____],
l---L –[]lllllll[]-
()_)-()_)--o-)_)

Bacon is meat candy!

ΜΟΛΩΝ ΛΑΒΕ!
cjapgar is offline   Reply With Quote Quick reply to this message
Unread 04-18-2010, 02:01 PM   #18
cjapgar
Member
 
cjapgar's Avatar
1994 YJ Wrangler 
 
Join Date: Dec 2008
Location: State College, PA
Posts: 277
so did a little more pokin around to day and the coolent sensor is def low so i guess ill replace that,

where is a good place to pick up that and the iat online, couldnt find them on advance or autozone.
__________________
_______
/l ,[____],
l---L –[]lllllll[]-
()_)-()_)--o-)_)

Bacon is meat candy!

ΜΟΛΩΝ ΛΑΒΕ!
cjapgar is offline   Reply With Quote Quick reply to this message
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.
Note: All free e-mails have been banned due to mis-use. (Yahoo, Gmail, Hotmail, etc.)
Don't have a non-free e-mail address? Click here for a solution: Manual Account Creation
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.


Thread Tools


Suggested Threads





Jeep, Wrangler, Cherokee, Grand Cherokee, and other models are copyrighted and trademarked to Jeep/Chrysler Corporation. JeepForum.com is not in any way associated with Jeep or the Chrysler Corp.