4 cyl engine issues - Page 2 - JeepForum.com

Reply
 
LinkBack Thread Tools
post #16 of 18 Old 04-16-2010, 11:54 AM
EABiker
Registered User
1989 YJ Wrangler 
 
Join Date: Dec 2004
Location: Frederick, MD
Posts: 1,721
Quote:
Originally Posted by cjapgar View Post
was able to check the coolant sensor and cold it read 12 ohms, got dark before i could get to the iat
also tried running it without the iat hooked up and it ran pretty much the same

12 Ohms looks bad; too low. I found a resistance vs, temp chart online fo the coolant temp sensor, and 12 is not even on it. The correct range looks to be from 185 Ohms @212 F to 3.4K @ room temp.

EABiker is offline  
Sponsored Links
Advertisement
 
post #17 of 18 Old 04-17-2010, 10:42 AM Thread Starter
cjapgar
Member
 
cjapgar's Avatar
1994 YJ Wrangler 
 
Join Date: Dec 2008
Location: State College
Posts: 277
Quote:
Originally Posted by EABiker View Post
12 Ohms looks bad; too low. I found a resistance vs, temp chart online fo the coolant temp sensor, and 12 is not even on it. The correct range looks to be from 185 Ohms @212 F to 3.4K @ room temp.
It may have been 120 I'm still not a pro with the ole multimeter

Quote:
Originally Posted by Que89YJ View Post
Does it run any different between cold and when its warmed up? Does it happen at idle or when you are accelerating? Backfiring and missing is a timing issue related to sensors. Make sure you read the right temp sensor. The one you want to read is in the front of the engine on the thermostat housing. Clean out your throttle body and your IAC.
it runs the same either way warm or cold but moreso when accelerating

_______
/l ,[____],
l---L []lllllll[]-
()_)-()_)--o-)_)

Bacon is meat candy!

ΜΟΛΩΝ ΛΑΒΕ!
cjapgar is offline  
post #18 of 18 Old 04-18-2010, 01:01 PM Thread Starter
cjapgar
Member
 
cjapgar's Avatar
1994 YJ Wrangler 
 
Join Date: Dec 2008
Location: State College
Posts: 277
so did a little more pokin around to day and the coolent sensor is def low so i guess ill replace that,

where is a good place to pick up that and the iat online, couldnt find them on advance or autozone.

_______
/l ,[____],
l---L []lllllll[]-
()_)-()_)--o-)_)

Bacon is meat candy!

ΜΟΛΩΝ ΛΑΒΕ!
cjapgar is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Jeep Forums Replies Last Post
4 cyl. engine issues cjapgar YJ Wrangler Technical Forum 16 05-08-2009 09:09 PM
engine issues.. Patriot64 TJ Wrangler Technical Forum 10 04-11-2009 08:33 PM
98 TJ bad engine issues aquaholic_ TJ Wrangler Technical Forum 12 12-07-2008 06:21 PM
89 yj engine issues. Peterkalidonis3 YJ Wrangler Technical Forum 2 10-06-2006 12:53 PM
engine issues JSBlu974X4 TJ Wrangler Technical Forum 4 08-06-2006 06:08 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome