4.0l xj 97 motor into yj 87 - Page 6 - JeepForum.com
Search  
Sign Up   Today's Posts
User: Pass: Remember?
Advertise Here
Jeep Home Jeep Forum Jeep Classifieds Jeep Registry JeepSpace Jeep Reviews Jeep Gallery Jeep Clubs Jeep Groups Jeep Videos Jeep Events Jeep Articles
Go Back JeepForum.com > Models > Jeep Wrangler Forums > YJ Wrangler Technical Forum > 4.0l xj 97 motor into yj 87

FS: 2007-2013 Jeep Wrangler "HALO" Angel Eye KitFS: Wranger BRIGHT License Plate LED! Just $3! Great valueRough Country Lift Kits and Parts!

Reply
Unread 09-09-2013, 02:01 PM   #76
SLO_Ken
Registered User
1986 CJ7 
 
Join Date: Nov 2009
Location: California
Posts: 821
D8 and D14 are the outputs from the relays in the PDC. You are correct that D8 (PDC) -> D2 (C100). That wire should get wired directly to the fuel pump(+). D14 is a 16ga br wire that goes directly to the smaller terminal on the starter motor. It does not go to C100 at all.

SLO_Ken is offline   Reply With Quote
Unread 09-09-2013, 02:06 PM   #77
lbsickboy
Registered User
1986 YJ Wrangler 
 
Join Date: Aug 2011
Location: Den Haag, zuid holland
Posts: 190
ok well all the wires are connected up apart from the fuel pump, that i will connect later.
its driving me mad that it will not turn over.

what am i doing wrong??
__________________
http://www.jeepforum.com/forum/f12/4-0l-xj-97-motor-into-yj-87-a-1567705/
WANGLER 87 4.0 HO AW4
4,5 " ROUGH COUNTRY LIFT KIT, 1.5" BOOMERANG SHACKLES, 33'' BANDEN, ROUGH COUNTRY DUAL STEERING STABILIZER
lbsickboy is offline   Reply With Quote
Unread 09-09-2013, 02:26 PM   #78
SLO_Ken
Registered User
1986 CJ7 
 
Join Date: Nov 2009
Location: California
Posts: 821
Quote:
Originally Posted by lbsickboy View Post
then i proceeded to check the dark green wire to see what happens there, yes that has 12v when i turned the key all the way eureka that had power to.
Quote:
ok well all the wires are connected up apart from the fuel pump, that i will connect later.
its driving me mad that it will not turn over.

what am i doing wrong??
Okay, lets focus on that starter circuit... You say that the green wire from the YJ bulkhead has 12V when the key turned all the way to "Start." That's good! Now, you cut the yl/rd wire (E7 on C100) and connected the harness end (not the c100 end!) to the green wire. So, now when you turn the key all the way to "start," you should have 12V at D13 in the PDC. If that is true, then it's time to check the other connections for the starter relay. Remove the starter relay in the PDC and verify the folowing:
D10 -> Batt(+)
D11 -> Ground (for manual transmission); P/N position switch (for automatic transmission)
D12 -> not used
D13 -> 12V when key is in "start" position only
D14 -> small terminal on starter motor

If all those check out, then try swapping a different relay.

Quote:
Originally Posted by lbsickboy View Post
ok got you thanks i found 4 ground wires bunched together on the engine bay harnnes that have over seen. so i check my fotos and they were connected to the body work under the hood,
once again the git bag inside me didnt see that
and now the battery is also flat
Did you connect these grounds to a good chassis ground? That's pretty important...
SLO_Ken is offline   Reply With Quote
Unread 09-09-2013, 02:33 PM   #79
lbsickboy
Registered User
1986 YJ Wrangler 
 
Join Date: Aug 2011
Location: Den Haag, zuid holland
Posts: 190
Quote:
Originally Posted by SLO_Ken View Post
Okay, lets focus on that starter circuit... You say that the green wire from the YJ bulkhead has 12V when the key turned all the way to "Start." That's good! Now, you cut the yl/rd wire (E7 on C100) and connected the harness end (not the c100 end!) to the green wire. So, now when you turn the key all the way to "start," you should have 12V at D13 in the PDC. If that is true, then it's time to check the other connections for the starter relay. Remove the starter relay in the PDC and verify the folowing:
D10 -> Batt(+)
D11 -> Ground (for manual transmission); P/N position switch (for automatic transmission)
D12 -> not used
D13 -> 12V when key is in "start" position only
D14 -> small terminal on starter motor

If all those check out, then try swapping a different relay.



Did you connect these grounds to a good chassis ground? That's pretty important...
ok ill get to it tomorrow once again thanks man.

got got to bed ill see if i can get this thing to go.
__________________
http://www.jeepforum.com/forum/f12/4-0l-xj-97-motor-into-yj-87-a-1567705/
WANGLER 87 4.0 HO AW4
4,5 " ROUGH COUNTRY LIFT KIT, 1.5" BOOMERANG SHACKLES, 33'' BANDEN, ROUGH COUNTRY DUAL STEERING STABILIZER
lbsickboy is offline   Reply With Quote
Unread 09-10-2013, 01:03 PM   #80
lbsickboy
Registered User
1986 YJ Wrangler 
 
Join Date: Aug 2011
Location: Den Haag, zuid holland
Posts: 190
I haven't got around to it today the weather is real bad hier,
its been pissing down all day long, and not just little drop man these are killer rain drops
__________________
http://www.jeepforum.com/forum/f12/4-0l-xj-97-motor-into-yj-87-a-1567705/
WANGLER 87 4.0 HO AW4
4,5 " ROUGH COUNTRY LIFT KIT, 1.5" BOOMERANG SHACKLES, 33'' BANDEN, ROUGH COUNTRY DUAL STEERING STABILIZER
lbsickboy is offline   Reply With Quote
Unread 09-12-2013, 09:33 AM   #81
lbsickboy
Registered User
1986 YJ Wrangler 
 
Join Date: Aug 2011
Location: Den Haag, zuid holland
Posts: 190
ok got around to checking at the PDC connector,and the wires.
i have taken out the relay and checked terminals as you listed

D10 is 12v
D11 is 12v also
D13 is 12v when key is turned all the way
D14 reads nothing at all

Also i thought of trying to start the motor direct at the starter and yes the engine turned

also i should mention that the yellow/red wire gave me no reading when i checked at the PDC, so i figured ill go with the yellow and yes that worked

this light comes on when i turn the key 2 clicks and not all the way and then it goes out and will only come back on when i take the key all the way out and then back in
__________________
http://www.jeepforum.com/forum/f12/4-0l-xj-97-motor-into-yj-87-a-1567705/
WANGLER 87 4.0 HO AW4
4,5 " ROUGH COUNTRY LIFT KIT, 1.5" BOOMERANG SHACKLES, 33'' BANDEN, ROUGH COUNTRY DUAL STEERING STABILIZER
lbsickboy is offline   Reply With Quote
Unread 09-12-2013, 09:49 AM   #82
SLO_Ken
Registered User
1986 CJ7 
 
Join Date: Nov 2009
Location: California
Posts: 821
Quote:
Originally Posted by lbsickboy View Post
ok got around to checking at the PDC connector,and the wires.
i have taken out the relay and checked terminals as you listed

D10 is 12v
D11 is 12v also
D13 is 12v when key is turned all the way
D14 reads nothing at all

Also i thought of trying to start the motor direct at the starter and yes the engine turned

also i should mention that the yellow/red wire gave me no reading when i checked at the PDC, so i figured ill go with the yellow and yes that worked
That 12V at D11 is your problem. D11 should be a bk/wt wire that comes out of the PDC, and goes to ground.
SLO_Ken is offline   Reply With Quote
Unread 09-12-2013, 09:52 AM   #83
lbsickboy
Registered User
1986 YJ Wrangler 
 
Join Date: Aug 2011
Location: Den Haag, zuid holland
Posts: 190
And the Black and White wire is that located on the c100 connector??
__________________
http://www.jeepforum.com/forum/f12/4-0l-xj-97-motor-into-yj-87-a-1567705/
WANGLER 87 4.0 HO AW4
4,5 " ROUGH COUNTRY LIFT KIT, 1.5" BOOMERANG SHACKLES, 33'' BANDEN, ROUGH COUNTRY DUAL STEERING STABILIZER
lbsickboy is offline   Reply With Quote
Unread 09-12-2013, 10:13 AM   #84
SLO_Ken
Registered User
1986 CJ7 
 
Join Date: Nov 2009
Location: California
Posts: 821
It may be connected to the bk wire at A1 on the C100 connector, but I am not sure. Regardless, it should go through cavity 5 on C107. You can check for ground there.
SLO_Ken is offline   Reply With Quote
Unread 09-12-2013, 10:27 AM   #85
lbsickboy
Registered User
1986 YJ Wrangler 
 
Join Date: Aug 2011
Location: Den Haag, zuid holland
Posts: 190
ok ill check that
__________________
http://www.jeepforum.com/forum/f12/4-0l-xj-97-motor-into-yj-87-a-1567705/
WANGLER 87 4.0 HO AW4
4,5 " ROUGH COUNTRY LIFT KIT, 1.5" BOOMERANG SHACKLES, 33'' BANDEN, ROUGH COUNTRY DUAL STEERING STABILIZER
lbsickboy is offline   Reply With Quote
Unread 09-12-2013, 11:06 AM   #86
lbsickboy
Registered User
1986 YJ Wrangler 
 
Join Date: Aug 2011
Location: Den Haag, zuid holland
Posts: 190
ok A1 i already had connected to the ground on the battery, but i cant find the c107
am i right if i connect all the black / white wires to ground on the c100 connector
__________________
http://www.jeepforum.com/forum/f12/4-0l-xj-97-motor-into-yj-87-a-1567705/
WANGLER 87 4.0 HO AW4
4,5 " ROUGH COUNTRY LIFT KIT, 1.5" BOOMERANG SHACKLES, 33'' BANDEN, ROUGH COUNTRY DUAL STEERING STABILIZER
lbsickboy is offline   Reply With Quote
Unread 09-12-2013, 11:13 AM   #87
SLO_Ken
Registered User
1986 CJ7 
 
Join Date: Nov 2009
Location: California
Posts: 821
C107 should be near the back of the engine on the right side (near or behind the oil filter).
SLO_Ken is offline   Reply With Quote
Unread 09-12-2013, 01:02 PM   #88
lbsickboy
Registered User
1986 YJ Wrangler 
 
Join Date: Aug 2011
Location: Den Haag, zuid holland
Posts: 190
all those wires are connected i thought i had mentioned that i did not strip my harness,
i hot wired the car from the starter direct to the battery and the motor sprung to life, well life it turned over.
so the next thing i wanted to check was to see if i was getting any spark at the plug wires and guess what not one little spark what so ever.
So im thinking it will not start maybe's because of a anti theft system,
if it has one
so further investigation at the steering wheel i came across this,
i think its the immobilizer





__________________
http://www.jeepforum.com/forum/f12/4-0l-xj-97-motor-into-yj-87-a-1567705/
WANGLER 87 4.0 HO AW4
4,5 " ROUGH COUNTRY LIFT KIT, 1.5" BOOMERANG SHACKLES, 33'' BANDEN, ROUGH COUNTRY DUAL STEERING STABILIZER
lbsickboy is offline   Reply With Quote
Unread 09-12-2013, 01:23 PM   #89
Varnish
Web Wheeler
 
Varnish's Avatar
1998 TJ Wrangler 
 
Join Date: Feb 2005
Location: Juneau, AK
Posts: 4,229
Unfortunately I would agree, immobilizer.
__________________
'98 TJ (see profile)
'88 YJ with 4.0/AW4 swap & CJ front end
'80s CJ Resto-mod ('80s CJ frame/front end, YJ tub, '00 XJ 4.0)
'99 XJ 4dr SE
Varnish is offline   Reply With Quote
Unread 09-12-2013, 01:30 PM   #90
lbsickboy
Registered User
1986 YJ Wrangler 
 
Join Date: Aug 2011
Location: Den Haag, zuid holland
Posts: 190
puck puck a duck

SLO any ideas

I know 5 of the wires 2 for the obd2 diagnostics plug
2 black/green ground
then ive got one blue/gray thats on the c100 also but cant find it in the fsm
and the last one white/black
I
know i have to take the key part out of the steering column hope that fits the yj
__________________
http://www.jeepforum.com/forum/f12/4-0l-xj-97-motor-into-yj-87-a-1567705/
WANGLER 87 4.0 HO AW4
4,5 " ROUGH COUNTRY LIFT KIT, 1.5" BOOMERANG SHACKLES, 33'' BANDEN, ROUGH COUNTRY DUAL STEERING STABILIZER
lbsickboy is offline   Reply With Quote




Jeep, Wrangler, Cherokee, Grand Cherokee, and other models are copyrighted and trademarked to Jeep/Chrysler Corporation. JeepForum.com is not in any way associated with Jeep or the Chrysler Corp.