4.0l xj 97 motor into yj 87 - Page 5 - JeepForum.com

Reply
 
LinkBack Thread Tools
post #61 of 252 Old 09-07-2013, 06:58 PM
SLO_Ken
Registered User
1986 CJ7 
 
Join Date: Nov 2009
Location: California
Posts: 1,025
Quote:
Originally Posted by lbsickboy View Post
Quote:
With power to the ignition switch, you should now be able to identify which wires are powered when the ignition is in "run" and "start." These are your "ignition feed" wires. Based on the YJ bulkhead diagram you provided, those should be any or all of positions A6 (ORG), B4 (ORG), and D5 (YLW). Again, use your test light or multimeter to confirm that those wires have 12V when the ignition switch is in BOTH the "run" and "start" positions.
Can i use the orange & yellow wired together ??
I'd use one or the other. They are two separate circuits from your ignition switch, and if you wire them together, you may end up with some back-feed issues.

The sensors ground through the ECM. Pin A4 should be labeled "sensor ground" in the FSM diagram. That should all be in the harness...

SLO_Ken is offline  
Sponsored Links
Advertisement
 
post #62 of 252 Old 09-08-2013, 02:11 AM Thread Starter
lbsickboy
Registered User
1986 YJ Wrangler 
 
Join Date: Aug 2011
Location: Den Haag
Posts: 193
Quote:
Originally Posted by SLO_Ken View Post
I'd use one or the other. They are two separate circuits from your ignition switch, and if you wire them together, you may end up with some back-feed issues.

The sensors ground through the ECM. Pin A4 should be labeled "sensor ground" in the FSM diagram. That should all be in the harness...
yes Pin A4 is sensor ground i no but they go to the C100 so im thinking they need to go to a ground on the chassis
or pull the wire back so it will meet up to a black ground on the harnees and splice it into that ???
Attached Images
 

http://www.jeepforum.com/forum/f12/4-0l-xj-97-motor-into-yj-87-a-1567705/
WANGLER 87 4.0 HO AW4
4,5 " ROUGH COUNTRY LIFT KIT, 1.5" BOOMERANG SHACKLES, 33'' BANDEN, ROUGH COUNTRY DUAL STEERING STABILIZER
lbsickboy is offline  
post #63 of 252 Old 09-08-2013, 03:12 PM
SLO_Ken
Registered User
1986 CJ7 
 
Join Date: Nov 2009
Location: California
Posts: 1,025
Quote:
Originally Posted by lbsickboy View Post
yes Pin A4 is sensor ground i no but they go to the C100 so im thinking they need to go to a ground on the chassis
or pull the wire back so it will meet up to a black ground on the harnees and splice it into that ???
Nope. The sensor grounds do NOT get grounded to chassis. The sensor ground circuit (k167) only goes through the connector C100 to get ground to the XJ fuel level sensor. The grounds for all your sensors (brn/ylw) should all tie together and terminate at A4.

SLO_Ken is offline  
post #64 of 252 Old 09-08-2013, 03:23 PM Thread Starter
lbsickboy
Registered User
1986 YJ Wrangler 
 
Join Date: Aug 2011
Location: Den Haag
Posts: 193
sorry for for beeing stupid im not understanding what you mean,

but let try do you mean i dont need to use these wire or i should i just loop them together like this at the engine bay harnnes
Attached Images
 

http://www.jeepforum.com/forum/f12/4-0l-xj-97-motor-into-yj-87-a-1567705/
WANGLER 87 4.0 HO AW4
4,5 " ROUGH COUNTRY LIFT KIT, 1.5" BOOMERANG SHACKLES, 33'' BANDEN, ROUGH COUNTRY DUAL STEERING STABILIZER
lbsickboy is offline  
post #65 of 252 Old 09-08-2013, 03:50 PM
SLO_Ken
Registered User
1986 CJ7 
 
Join Date: Nov 2009
Location: California
Posts: 1,025
At that connector, you do not need to use those wires.
SLO_Ken is offline  
post #66 of 252 Old 09-08-2013, 03:57 PM Thread Starter
lbsickboy
Registered User
1986 YJ Wrangler 
 
Join Date: Aug 2011
Location: Den Haag
Posts: 193
ok got you thanks i found 4 ground wires bunched together on the engine bay harnnes that have over seen. so i check my fotos and they were connected to the body work under the hood,
once again the git bag inside me didnt see that
and now the battery is also flat

http://www.jeepforum.com/forum/f12/4-0l-xj-97-motor-into-yj-87-a-1567705/
WANGLER 87 4.0 HO AW4
4,5 " ROUGH COUNTRY LIFT KIT, 1.5" BOOMERANG SHACKLES, 33'' BANDEN, ROUGH COUNTRY DUAL STEERING STABILIZER
lbsickboy is offline  
post #67 of 252 Old 09-09-2013, 06:34 AM Thread Starter
lbsickboy
Registered User
1986 YJ Wrangler 
 
Join Date: Aug 2011
Location: Den Haag
Posts: 193
ok so battery is ok charged and ready to go but now im cunfused again about this in your post 47

The starter relay output is a light gauge brn wire that should be wired directly from D14 to the starter.

do you mean the one on the c100 connector, the thing is ive wired up the wires you said in post 47 except for the last 2 because i cant find them on the connector c100.

ive tried to start is with the wires in post 47 but no go,
i do here a slight noise from the engine bay but the motor will not turn the noise is not the starter thats for sure,
so i can only think of one the thing, thats the Fuel Pump relay click.

http://www.jeepforum.com/forum/f12/4-0l-xj-97-motor-into-yj-87-a-1567705/
WANGLER 87 4.0 HO AW4
4,5 " ROUGH COUNTRY LIFT KIT, 1.5" BOOMERANG SHACKLES, 33'' BANDEN, ROUGH COUNTRY DUAL STEERING STABILIZER
lbsickboy is offline  
post #68 of 252 Old 09-09-2013, 10:31 AM Thread Starter
lbsickboy
Registered User
1986 YJ Wrangler 
 
Join Date: Aug 2011
Location: Den Haag
Posts: 193
i have taken some close up wires of the connector c100 that i have

A



B


C



D




E



F


http://www.jeepforum.com/forum/f12/4-0l-xj-97-motor-into-yj-87-a-1567705/
WANGLER 87 4.0 HO AW4
4,5 " ROUGH COUNTRY LIFT KIT, 1.5" BOOMERANG SHACKLES, 33'' BANDEN, ROUGH COUNTRY DUAL STEERING STABILIZER
lbsickboy is offline  
post #69 of 252 Old 09-09-2013, 11:21 AM
SLO_Ken
Registered User
1986 CJ7 
 
Join Date: Nov 2009
Location: California
Posts: 1,025
Quote:
Originally Posted by lbsickboy View Post
ok so battery is ok charged and ready to go but now im cunfused again about this in your post 47

Quote:
The starter relay output is a light gauge brn wire that should be wired directly from D14 to the starter.
do you mean the one on the c100 connector, the thing is ive wired up the wires you said in post 47 except for the last 2 because i cant find them on the connector c100.

ive tried to start is with the wires in post 47 but no go,
i do here a slight noise from the engine bay but the motor will not turn the noise is not the starter thats for sure,
so i can only think of one the thing, thats the Fuel Pump relay click.
Sorry, the last two wires I mentioned in post 47 are the outputs from the relays in the PDC. The positions D8 and D14 refer to this diagram from post 43...


The fact that you are hearing clicks in the engine compartment when you turn the key is a good sign. You're almost there!!!
SLO_Ken is offline  
post #70 of 252 Old 09-09-2013, 11:25 AM Thread Starter
lbsickboy
Registered User
1986 YJ Wrangler 
 
Join Date: Aug 2011
Location: Den Haag
Posts: 193
thanks but im at a dead end now
like i said i have the wires connected but theirs only 1 soft click
do i need the wires in post 47 ?? the d8 d14

http://www.jeepforum.com/forum/f12/4-0l-xj-97-motor-into-yj-87-a-1567705/
WANGLER 87 4.0 HO AW4
4,5 " ROUGH COUNTRY LIFT KIT, 1.5" BOOMERANG SHACKLES, 33'' BANDEN, ROUGH COUNTRY DUAL STEERING STABILIZER
lbsickboy is offline  
post #71 of 252 Old 09-09-2013, 11:48 AM Thread Starter
lbsickboy
Registered User
1986 YJ Wrangler 
 
Join Date: Aug 2011
Location: Den Haag
Posts: 193
im asking my self about the dark blue wire on cnnection C1 that goes to the junction box V6 16DB Fused igntion (run all)
then theres the other 2 dark blue /white wires f12 18 db/wt fused ignition (run start)
.................................................. .............f15 20 db/wt fused ignition (run)

http://www.jeepforum.com/forum/f12/4-0l-xj-97-motor-into-yj-87-a-1567705/
WANGLER 87 4.0 HO AW4
4,5 " ROUGH COUNTRY LIFT KIT, 1.5" BOOMERANG SHACKLES, 33'' BANDEN, ROUGH COUNTRY DUAL STEERING STABILIZER
lbsickboy is offline  
post #72 of 252 Old 09-09-2013, 12:37 PM
SLO_Ken
Registered User
1986 CJ7 
 
Join Date: Nov 2009
Location: California
Posts: 1,025
Quote:
Originally Posted by lbsickboy View Post
thanks but im at a dead end now
like i said i have the wires connected but theirs only 1 soft click
do i need the wires in post 47 ?? the d8 d14
Yes, you need those wires. They are the wires that go from the relays in the PDC to power the fuel pump and starter. The D8 and D14 refer to positions in the PDC that the wires are connected to.


Quote:
im asking my self about the dark blue wire on cnnection C1 that goes to the junction box V6 16DB Fused igntion (run all)
then theres the other 2 dark blue /white wires f12 18 db/wt fused ignition (run start)
.................................................. .............f15 20 db/wt fused ignition (run)
f12 is the one that you need to connect to one of the orange wires at the YJ bulkhead. (see post 60)
SLO_Ken is offline  
post #73 of 252 Old 09-09-2013, 12:50 PM Thread Starter
lbsickboy
Registered User
1986 YJ Wrangler 
 
Join Date: Aug 2011
Location: Den Haag
Posts: 193
Ok so d8 needs to go to the pump got that,

and D14 starter motor got that
so which wire is needed from the c100 conector to connect the power to the fule pump

and which is needed to connect for the starter on the c100 connector

or do i need to use a wire of the c1 or c2 connectors

f12 is good and connected alredy so that i did right

http://www.jeepforum.com/forum/f12/4-0l-xj-97-motor-into-yj-87-a-1567705/
WANGLER 87 4.0 HO AW4
4,5 " ROUGH COUNTRY LIFT KIT, 1.5" BOOMERANG SHACKLES, 33'' BANDEN, ROUGH COUNTRY DUAL STEERING STABILIZER
lbsickboy is offline  
post #74 of 252 Old 09-09-2013, 01:12 PM
SLO_Ken
Registered User
1986 CJ7 
 
Join Date: Nov 2009
Location: California
Posts: 1,025
Quote:
Originally Posted by lbsickboy View Post
Ok so d8 needs to go to the pump got that,

and D14 starter motor got that
so which wire is needed from the c100 conector to connect the power to the fule pump

and which is needed to connect for the starter on the c100 connector

or do i need to use a wire of the c1 or c2 connectors

f12 is good and connected alredy so that i did right
F12 is the wire that should energize the fuel pump. If it's already connected, then your fuel pump should be good to go.

The starter wire on C100 is position E7. It's the yl/rd wire in this photo

This needs to get connected to the green wire from the yj bulkhead connector. (see post 59)
SLO_Ken is offline  
post #75 of 252 Old 09-09-2013, 01:36 PM Thread Starter
lbsickboy
Registered User
1986 YJ Wrangler 
 
Join Date: Aug 2011
Location: Den Haag
Posts: 193
ok so D8 in the PDC is if im right its d2 on the c100 connector right and where dose that need to go?



D14 is for the starter but i cant find that on the c100 i think it might be C3 on the c100 connector


http://www.jeepforum.com/forum/f12/4-0l-xj-97-motor-into-yj-87-a-1567705/
WANGLER 87 4.0 HO AW4
4,5 " ROUGH COUNTRY LIFT KIT, 1.5" BOOMERANG SHACKLES, 33'' BANDEN, ROUGH COUNTRY DUAL STEERING STABILIZER
lbsickboy is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome