30RH A/T issues: no forward or reverse - JeepForum.com
Search  
Sign Up   Today's Posts
User: Pass: Remember?
Advertise Here
Jeep Home Jeep Forum Jeep Classifieds Jeep Registry JeepSpace Jeep Reviews Jeep Gallery Jeep Clubs Jeep Groups Jeep Videos Jeep Events Jeep Articles
Go Back JeepForum.com > Models > Jeep Wrangler Forums > YJ Wrangler Technical Forum > 30RH A/T issues: no forward or reverse

Rampage Bowless Soft Top Oconee offroadAlloy USA Still AvailableAdvance Adapters SYE Kits

Reply
Unread 06-21-2010, 09:44 PM   #1
Altairus
Registered User
1994 YJ Wrangler 
 
Join Date: Jun 2010
Location: Northern AZ
Posts: 2
30RH A/T issues: no forward or reverse

Hey everyone.

Let me start first with an introduction and some background. I just registered with the forum, and this is my first post. I'm the owner of a 1994 Wranger YJ, 2.5L Auto. The jeep is mostly stock, except for a 2" lift, 31" tires, CAI, 4.0L throttle body, poweraid spacer, and a few other assorted bells and whistles.

I bought the jeep around 2002 or so, and drove it for a few years, mostly local commuting, with occasional light-duty off-roading. A while later, my dad was in a car wreck and needed a new vehicle, so I sold him my jeep (I had another car also). He drove it for a few years, and babied it. His driving habits where about the same...mostly commuting, with some off-road treks in the desert.

And now the problem:

One day, my dad was driving the Jeep through town, at city speed, crusing along, and then all the sudden he said it was as if the transmission suddenly shifted into neutral. There were no unusual noises, no slipping or odd shifting, and no prior signs of any transmission problems. Just all the sudden....no more forward or reverse. My dad had the Jeep towed home, pushed into the garage, and parked. The next day, he went out and bought a new car, and the jeep sat parked, never being looked at, for about 4 years.

In May, my father passed away, and I inherited my jeep back. After draining out the old gas and replacing the battery, it fired right up. I put it in drive, and it rolled forward a few feet. Put it in reverse, and it went backward. I decided to try and drive it to the other side of my lot, backed it up (under its own power) about 30 feet, then nothing. Wouldn't go forward or reverse.

Anybody have any suggestion on where to begin here? I haven't attempted any repairs yet, just looking for information first. The transmission fluid level is full, and a healthy shade of red. I believe I remember him saying that he had just serviced the transmission fluid within a month or so before this incident. There was a bottle of DexronIII in the Jeep, so I'll assume thats what he filled it with.

Any info would be appreciated, or please redirect me if there's a similar thread. And please don't think I just registered for help with this problem. I plan to stick around a while if I can get my ol' Jeep running again


Last edited by Altairus; 06-21-2010 at 09:59 PM..
Altairus is offline   Reply With Quote Quick reply to this message
Unread 02-11-2013, 10:03 PM   #2
thisbedan
Registered User
 
Join Date: Feb 2013
Location: toms river, nj
Posts: 5
i had a similar problem and it turned out to be a fully clogged trans filter check it out
thisbedan is offline   Reply With Quote Quick reply to this message
Unread 02-12-2013, 11:10 AM   #3
ratmonkey
R.I.P.
 
ratmonkey's Avatar
1997 ZJ 
 
Join Date: Dec 2006
Location: , Pennsylvania
Posts: 19,794
Start with the fluid level. Check while running in neutral.
__________________
'97 zj 5.2, some stuff, some other suff, and some things that even work sometimes.

ratmonkey is offline   Reply With Quote Quick reply to this message
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.
Note: All free e-mails have been banned due to mis-use. (Yahoo, Gmail, Hotmail, etc.)
Don't have a non-free e-mail address? Click here for a solution: Manual Account Creation
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.


Thread Tools


Suggested Threads





Jeep, Wrangler, Cherokee, Grand Cherokee, and other models are copyrighted and trademarked to Jeep/Chrysler Corporation. JeepForum.com is not in any way associated with Jeep or the Chrysler Corp.