2012 Yj of the Year winner is Poke - Page 3 - JeepForum.com

Closed Thread
 
LinkBack Thread Tools
post #31 of 36 Old 01-07-2013, 08:28 PM
firefighter315
Registered User
1994 YJ Wrangler 
 
Join Date: Jun 2008
Location: Kentucky
Posts: 1,827
Quote:
Originally Posted by Poke View Post
Buying a new chassis. Probably sniper fab I've talked to them a few times but the artec has me thinking. 5.3/T350/? (atlas or built 205) 60 front 14 bolt rear. ORI's. Have my attention for a few reasons. 42's around 115" WB. I think 4.88's.

I am axle hunting now. The speed Of the build will depend on if my jeep sells. If it sells I'll be really motivated to finish it so I can wheel. If I keep the jeep I'll take my time and build it next Dec/Jan/Feb.
Sounds like a beast. Any plans to make a rear steer out of the 14b? Post up if you do a build thread somewhere. I'd like to check it out.

firefighter315 is offline  
Sponsored Links
Advertisement
 
post #32 of 36 Old 01-08-2013, 07:34 AM
Poke
runtime error = 0
 
Poke's Avatar
2015 YJ Wrangler 
 
Join Date: May 2008
Posts: 3,096
Quote:
Originally Posted by firefighter315 View Post
Sounds like a beast. Any plans to make a rear steer out of the 14b? Post up if you do a build thread somewhere. I'd like to check it out.
No plans for rear steer now. I keep thinking a Sterling 10.25 Front steer would be cool. I wanted to build the first one but found a guy a Pirate who did it, hearing that took the wind out of my sail. If I was going to build something big enough to need rear steer, 2 steering Rockwells are the only way to go. Cheep, easy to find, strong, etc...
Poke is offline  
post #33 of 36 Old 01-15-2013, 09:33 PM
94chb
Registered User
1989 YJ Wrangler 
 
Join Date: Dec 2009
Location: Whitwell
Posts: 1,936
poke do you have a link to your build thread? ive searched and still havent found it.
94chb is offline  
post #34 of 36 Old 01-17-2013, 11:53 AM
Poke
runtime error = 0
 
Poke's Avatar
2015 YJ Wrangler 
 
Join Date: May 2008
Posts: 3,096
For sale now

http://www.jeepforum.com/forum/f153/...-envy-1465034/

Quote:
Originally Posted by ionakana
don't post threads that poke Poke!
Poke is offline  
post #35 of 36 Old 01-17-2013, 11:54 AM
Poke
runtime error = 0
 
Poke's Avatar
2015 YJ Wrangler 
 
Join Date: May 2008
Posts: 3,096
Quote:
Originally Posted by 94chb View Post
poke do you have a link to your build thread? ive searched and still havent found it.
http://www.jeepforum.com/forum/f12/jeep-envy-1210561/

Quote:
Originally Posted by ionakana
don't post threads that poke Poke!
Poke is offline  
post #36 of 36 Old 01-17-2013, 11:55 AM
turpehar
Registered User
1977 CJ5 
 
Join Date: Apr 2007
Location: Central, IL
Posts: 1,239
Garage
congrats Poke

I've been married so long I don't bother looking
both ways before crossing the road.


(Trial + error)*Upgrades) - $ = (mac-n-cheese/hot dogs)+experience

https://www.facebook.com/CentralILOffRoad

http://centraliloffroad.com/
turpehar is offline  
Closed Thread

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome