1994 wrangler won't start - JeepForum.com
Search  
Sign Up   Today's Posts
User: Pass: Remember?
Advertise Here
Jeep Home Jeep Forum Jeep Classifieds Jeep Registry JeepSpace Jeep Reviews Jeep Gallery Jeep Clubs Jeep Groups Jeep Videos Jeep Events Jeep Articles
Go Back JeepForum.com > Models > Jeep Wrangler Forums > YJ Wrangler Technical Forum > 1994 wrangler won't start

FS: Jeep Fog Light LED Bulbs! Several Brightness Options! Clayton Off Road JK Short Arm Suspension Kits~Artec JK 1 TON SWAP~

Reply
Unread 10-10-2013, 10:02 AM   #1
Bighaydn
Registered User
 
Join Date: Oct 2013
Location: Creswell, Oregon
Posts: 160
1994 wrangler won't start

Hey guys I'm new here but I've got a serious problem. I just bought a 94 yj it's beat up but runs great. But it wouldn't start the other morning. I figured dead battery so I charged it up and still nothing. Just a click when I turn the key. So next I bought a new starter relay an same thing. Next I bought a new starter and still same thing. I can push start it and it runs fine but it just won't turn over. I don't think it's my battery because my headlights and everything still work fine. Any thing helps thanks

Bighaydn is offline   Reply With Quote
Unread 10-10-2013, 10:16 AM   #2
superj
Registered User
1987 YJ Wrangler 
 
Join Date: Mar 2008
Location: corpus christi, texas
Posts: 6,501
you have a bad ground. check the engine one and the starter one. one should be right by the alternator and one attached to the starter. maybe a body ground is bad too so check those. dang, check them all, the ground is the trouble though
__________________
Slow ride, take it easy
superj is offline   Reply With Quote
Unread 10-10-2013, 10:22 AM   #3
Bighaydn
Registered User
 
Join Date: Oct 2013
Location: Creswell, Oregon
Posts: 160
Sorry I'm a newbie this is my first jeep. So a bad ground? Should I find where it's at and sand it down?
Bighaydn is offline   Reply With Quote
Unread 10-10-2013, 04:44 PM   #4
Mark05059
Registered User
1989 YJ Wrangler 
 
Join Date: Mar 2009
Location: quechee Vermont
Posts: 4,324
remove the ground cable at the battery and clean it really good... do the same with the positive wire while your there... follow the ground to the opposite end and clean (sand) that end as well..
__________________
1998 ZJ 5.2 Auto

1989 Wrangler Black Bone Stock 2.5l 5spd
/l , [____],
|---L--[]lllllll[]-
()_) ()_)==O=)_)
Mark05059 is offline   Reply With Quote
Unread 10-10-2013, 04:51 PM   #5
Apollo12227
Web Wheeler
 
Apollo12227's Avatar
1992 YJ Wrangler 
 
Join Date: Oct 2009
Location: Orlando
Posts: 2,661
Starter ground is the problem. Pretty much guarenteed.


You need to clean the batter terminals and inside the battery connectors. More importantly, there is a large ground wire going to the block, this needs to be removed from the block, cleaned with a wire brush, and reinstalled.

If this doesn't fix the issue, the cable may have turned to dust under the plastic cover.
Apollo12227 is offline   Reply With Quote
Unread 10-10-2013, 05:03 PM   #6
Bighaydn
Registered User
 
Join Date: Oct 2013
Location: Creswell, Oregon
Posts: 160
Thank you so much! I'll get right on it and hopefully get it to turn over
Bighaydn is offline   Reply With Quote
Unread 10-10-2013, 05:13 PM   #7
Apollo12227
Web Wheeler
 
Apollo12227's Avatar
1992 YJ Wrangler 
 
Join Date: Oct 2009
Location: Orlando
Posts: 2,661
Quote:
Originally Posted by Bighaydn View Post
Thank you so much! I'll get right on it and hopefully get it to turn over
Please post back if this fixes the issue. That way people who search the forum will know the resolution!
Apollo12227 is offline   Reply With Quote
Unread 10-11-2013, 11:15 AM   #8
Bighaydn
Registered User
 
Join Date: Oct 2013
Location: Creswell, Oregon
Posts: 160
I followed both the positive and ground wires and cleaned them real good. But when I turn the key it just buzzes at me now. So I hooked it up to jumper cables and it sounded like it was starting to turn over but it didn't have enough juice so I charged it all last night and now it just buzzes at me any ideas on what's going on? Maybe my battery is shot?
Bighaydn is offline   Reply With Quote
Unread 10-11-2013, 11:27 AM   #9
Duh
Registered User
 
Join Date: Apr 2002
Posts: 462
Hows the wire to the solenoid?
Duh is offline   Reply With Quote
Unread 10-11-2013, 11:56 AM   #10
Bighaydn
Registered User
 
Join Date: Oct 2013
Location: Creswell, Oregon
Posts: 160
I figured it out. It was just my terminals on my battery replaced them and bam starts right up thanks for all the help!
Bighaydn is offline   Reply With Quote




Jeep, Wrangler, Cherokee, Grand Cherokee, and other models are copyrighted and trademarked to Jeep/Chrysler Corporation. JeepForum.com is not in any way associated with Jeep or the Chrysler Corp.