1993 yj starting problem - JeepForum.com

LinkBack Thread Tools
post #1 of 1 Old 08-26-2010, 04:42 PM Thread Starter
Registered User
1993 YJ Wrangler 
Join Date: Aug 2010
Location: Vancouver. Wa. USA
Posts: 2
1993 yj starting problem

hi. i have a 93' yj with a 2.5l. i let my room-mate borrow it for the day and he called me and said he tried to take off in 3rd gear, it died and wouldn't start.. i had my neighbor run me up there and we ended up having to push start it to get it home.... well after alot of touble shooting i bought a new starter, checked the starter and autostop relays...and the trouble codes...still nothing but a single click... also had the battery tested....its fine..only code was code 12 (battery pcm disconnect from changing the starter). any help very much appreciated....thx

Klockarsm is offline  

Quick Reply

Register Now

In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.

Email Address:


Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page

Similar Threads
Thread Thread Starter Jeep Forums Replies Last Post
1993 yj 4.0 ho automatic problem Perturabo YJ Wrangler Technical Forum 3 03-19-2009 12:38 AM
1993 4.0 Automatic Starting Issues Zavaslacker YJ Wrangler Technical Forum 1 02-07-2009 06:57 PM
1993 Jeep Yj Not Starting. 23bubba YJ Wrangler Technical Forum 7 02-07-2008 08:34 PM
1993 2.5 4 Cyl Starting Problem OldSchoolRodz YJ Wrangler Technical Forum 10 10-04-2007 01:14 PM
1993 Yj Problem nickYJ YJ Wrangler Technical Forum 13 07-06-2005 07:01 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome