1993 yj 2.5 quit running wont start? - Page 6 - JeepForum.com
Search  
Sign Up   Today's Posts
User: Pass: Remember?
Advertise Here
Jeep Home Jeep Forum Jeep Classifieds Jeep Registry JeepSpace Jeep Reviews Jeep Gallery Jeep Clubs Jeep Groups Jeep Videos Jeep Events Jeep Articles
Go Back JeepForum.com > Models > Jeep Wrangler Forums > YJ Wrangler Technical Forum > 1993 yj 2.5 quit running wont start?

ZONE 4.25" combo lift for TJ available at Rockridge4wJeep Wrangler Bushwacker Flat Fender Flare Sale at BaselinRIGID LED Light Blowout Sale - All Sizes, All Series, all

Reply
Unread 05-30-2013, 01:54 PM   #76
bedwards24676
Registered User
1993 YJ Wrangler 
 
Join Date: Feb 2013
Location: Brewton, Al
Posts: 262
Quote:
Originally Posted by Que89YJ
remrmber the battery reset after you replace it.
Will do

bedwards24676 is offline   Reply With Quote Quick reply to this message
Unread 05-30-2013, 04:28 PM   #77
bedwards24676
Registered User
1993 YJ Wrangler 
 
Join Date: Feb 2013
Location: Brewton, Al
Posts: 262
Quote:
Originally Posted by Que89YJ
absolutely. 52 and 22 will definitely cause it to run bad.
Ok Que help me out. New temp sensor. Disconnected battery still code 22. Connector looks good. Wiring looks good. Can I do a resistance test on the wiring. I know if anyone knows its you. If so tell me where to hook to on the other end. And if there's anything else that may be causing this let me know ill take a look at it.
bedwards24676 is offline   Reply With Quote Quick reply to this message
Unread 05-30-2013, 06:05 PM   #78
Que89YJ
Web Wheeler
1989 YJ Wrangler 
 
Join Date: Apr 2008
Location: Detroit, Michigan
Posts: 15,153
pm sent. call me
Que89YJ is offline   Reply With Quote Quick reply to this message
Unread 06-01-2013, 08:36 PM   #79
bedwards24676
Registered User
1993 YJ Wrangler 
 
Join Date: Feb 2013
Location: Brewton, Al
Posts: 262
Alright guys I'm happy to say after 1 problem turned into about 3 she is fixed. At least these 3 problems. Hell it's a YJ. Y'all know what I'm talking about. I have posted the fixes to the wont start (broke rotor button), code 52 high fuel pressure 71psi (blocked return inside tank), and the latest code 22 temp sensor. I recently put a thermostat in right before I pulled this code. Me knowing not much about these jeeps yet. I replaced the temp sensor. Still was there. Que guided me through putting the meter on the sensor and wires trouble shooting all looked good. Then he suggested like in many other threads here that I may have air in the thermostat housing right where the sensor is. Improper burping on my behalf. I took his advice installed a flushing "T" in the inlet hose. Started her up took the cap off the tee and here come the bubbles. Got all the air out. Disconnected the battery to clear the codes and went for a ride. That jeep drove better than I could have dreamed. It's been screwed up with problem here problem there since I bought it. Thanks to Que, Pete, and Max for all the help. This forum is full of fellow jeep addicts that want to lend a hand. All you have to do is sit back and learn.
bedwards24676 is offline   Reply With Quote Quick reply to this message
Unread 06-01-2013, 09:05 PM   #80
Luuca
Professional Novice
 
Luuca's Avatar
2005 LJ Wrangler 
 
Join Date: Apr 2012
Location: Corona, CA
Posts: 2,453
Quote:
Originally Posted by bedwards24676
Alright guys I'm happy to say after 1 problem turned into about 3 she is fixed. At least these 3 problems. Hell it's a YJ. Y'all know what I'm talking about. I have posted the fixes to the wont start (broke rotor button), code 52 high fuel pressure 71psi (blocked return inside tank), and the latest code 22 temp sensor. I recently put a thermostat in right before I pulled this code. Me knowing not much about these jeeps yet. I replaced the temp sensor. Still was there. Que guided me through putting the meter on the sensor and wires trouble shooting all looked good. Then he suggested like in many other threads here that I may have air in the thermostat housing right where the sensor is. Improper burping on my behalf. I took his advice installed a flushing "T" in the inlet hose. Started her up took the cap off the tee and here come the bubbles. Got all the air out. Disconnected the battery to clear the codes and went for a ride. That jeep drove better than I could have dreamed. It's been screwed up with problem here problem there since I bought it. Thanks to Que, Pete, and Max for all the help. This forum is full of fellow jeep addicts that want to lend a hand. All you have to do is sit back and learn.
Que and Max are the Seal Team 6 of the YJ Forums.

Sent by my pretentious iPhone.
__________________
91 YJ "Alice" 2.5L AX5 D30/35 -Busted Knuckles Yellow Jeep Club Club #91

05 LJ Rubi "Ghost" 4.0L Auto NV241 D44/44 locked 4" RE Lift 1" BL 33s
Luuca is offline   Reply With Quote Quick reply to this message
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.
Note: All free e-mails have been banned due to mis-use. (Yahoo, Gmail, Hotmail, etc.)
Don't have a non-free e-mail address? Click here for a solution: Manual Account Creation
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.


Thread Tools






Jeep, Wrangler, Cherokee, Grand Cherokee, and other models are copyrighted and trademarked to Jeep/Chrysler Corporation. JeepForum.com is not in any way associated with Jeep or the Chrysler Corp.