JeepForum.com

JeepForum.com (http://www.jeepforum.com/forum/)
-   YJ Wrangler Technical Forum (http://www.jeepforum.com/forum/f12/)
-   -   1993, 4.0 will not start (http://www.jeepforum.com/forum/f12/1993-4-0-will-not-start-1456424/)

mcgyver1 12-30-2012 10:23 AM

1993, 4.0 will not start
 
OK - Jeep had been running fine, I was working on the vacuum to the axel shift diaphram yesterday, I was going to start checking what the vacuum pressure was at the manifold.
I removed the vacuum tube from the mainifold, I pulled the one that serves the MAP on the firewall, thinking I had the other one, connected my guage, started the jeep. It ran very rough for about 10 seconds and died. Will not restart.
Plugs, wires, dis.cap, rotor are all new now and did not help, also battery since it was weak.
I have spark, and fuel (wet plugs), but not even a wisp of a start.
I see fuel from plug hole when trying and get 12 volt to fuel injector.
My next guess possibly the timing chain jumped a tooth or two, 145,000 miles on it is my guess.
Thought I would look for some advise before adjusting the timing for a trial and error toubleshooting.
Could I have messed up something by undoing the vac to the MAP?
I don't think I can plug in a scanner to this year?
I tried starting with it unplugged and no help.
I do not have a way to check fuel pump pressure, but it runs and satisfys on turn of the key.
Any help would be great help at this point.
Thanks in advance.. Bruce

mcgyver1 12-30-2012 01:04 PM

I will add to this after reading some other posts, I did some more testing. I have 30 psi on the fuel pump prime and 40 psi while cranking on the fuel rail. I will be changing the fuel filter just incase, probably could use it anyway.

Why J? 12-30-2012 01:35 PM

First do the 3 key turn thing to pull the codes.

Next and probably stupid question is did you hook the MAP back up properly?

mcgyver1 12-30-2012 02:38 PM

Why J,
Yes the first thing that may have caused the problem was unconnect the vac from the MAP sensor, so not much to do wrong there.
I just put a ign coil on as I thought the spark looked weak, no help

I have tried the diag. light test but nothing, not sure if since I replaced the battery I lost any codes, I have left the key in run position for 10+ min to see if a new code would come but none.
I do have spark, and fuel, the garage smells like gas the more I try.
It will not start with ether in the TB, check engine light does come on during warm up with the fuel pump, so I think the comp is ok?
Grrrr its getting to me know.
Bruce

Why J? 12-30-2012 02:54 PM

I doubt it jumped a tooth. I will bet that you unplugged somethingg and don't realize it. Check over all the electrical connections and the vac lines.

Also you can't adjust the timing it is computer controlled.

If the battery was disconnected for a period of time it will erase the ECU stored codes. But as long as you get a CEL when the fuel pump primes the ECU is still alive.

If you are continiously trying to start it you could have flooded it. To clean the flood put the gas pedal to the floor and turn it over a few times. This turns the fuel injection off. Then let it sit and try to restart.

mcgyver1 12-30-2012 06:58 PM

OK....
I checked all wiring, tried to start again...no luck still
Took air filter cover off for more fresh air.
I thought I would check spark again and see how wet #2 plug was. It was wet but not like it was flooded.
Bumped it with the plug out for spark and got a sputter.
stayed on the key for awhile and got it to start :2thumbsup:
Reinstalled #2 and it started again fine.
Possibly a loose connection....or just flooded.....
The test drive will be tomorrow.
I thought new plugs and sitting overnight for 2 days would have ruled out flooding????
Longest tune up I have ever done :teehee:
Possibly pulling air filter cover was enough to help with flooding issue?
The air filter was clean.
Now back to looking at the 4wd shifting issues.

Why j-----Thanks for the ideas to try!
This is why forums are so great.
Bruce


The time now is 04:32 PM.

Powered by vBulletin Version 3.8.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.