1991 YJ 4.0 No Power to ignition switch ??? - JeepForum.com
Reply
 
LinkBack Thread Tools
post #1 of 16 Old 07-14-2007, 11:33 AM Thread Starter
Jeeperjoey
Registered User
1996 ZJ 
 
Join Date: Jul 2007
Location: York, PA
Posts: 7
1991 YJ 4.0 No Power to ignition switch ???

Hello, I hope someone can help, I have a 91 yj with 4.0 . There is no power to my ignition switch. Everything not assosiated with the switch works. Starter will even turn by jumping selonoid. Any help would be great, Im not a big electronics guy.
Jeeperjoe

Jeeperjoey is offline  
Sponsored Links
Advertisement
 
post #2 of 16 Old 07-14-2007, 01:27 PM
Brown Dog
Vendor
 
Brown Dog's Avatar
1991 YJ Wrangler 
 
Join Date: Nov 2005
Location: Queen Creek
Posts: 3,552
Chceck relays and fuses in the relay box under the hood, in front of the battery.

Brown Dog Offroad

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


Motor Mounts, Motor Mount Lifts (MML), and Engine Brackets for Jeep
100% HANDCRAFTED IN AMERICA


91YJ 2.5
Brown Dog Mounts and Engine Brackets (Serial Number 1)
2" BL
4.5" Superlift SL
AA SYE
35" GoodYear Mud Terrains
Conteract Balancing Beads
Bulldog front bumper
Best Top seats
"Family" roll bar
25 foot 1/2" log chain
No Top, No Doors (Best Top Safari)
Brown Dog is offline  
post #3 of 16 Old 07-14-2007, 01:33 PM Thread Starter
Jeeperjoey
Registered User
1996 ZJ 
 
Join Date: Jul 2007
Location: York, PA
Posts: 7
Did that, all fuses good and show power on both sides, relays i just switched them around several times and nothing. Thanks
Jeeperjoey is offline  
 
post #4 of 16 Old 07-14-2007, 02:00 PM
Brown Dog
Vendor
 
Brown Dog's Avatar
1991 YJ Wrangler 
 
Join Date: Nov 2005
Location: Queen Creek
Posts: 3,552
I guess it's time to check for continuity then.

Brown Dog Offroad

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


Motor Mounts, Motor Mount Lifts (MML), and Engine Brackets for Jeep
100% HANDCRAFTED IN AMERICA


91YJ 2.5
Brown Dog Mounts and Engine Brackets (Serial Number 1)
2" BL
4.5" Superlift SL
AA SYE
35" GoodYear Mud Terrains
Conteract Balancing Beads
Bulldog front bumper
Best Top seats
"Family" roll bar
25 foot 1/2" log chain
No Top, No Doors (Best Top Safari)
Brown Dog is offline  
post #5 of 16 Old 07-14-2007, 02:11 PM Thread Starter
Jeeperjoey
Registered User
1996 ZJ 
 
Join Date: Jul 2007
Location: York, PA
Posts: 7
I guess its off to the shop for me then, very mechanical, but not electrical.
Thanks again
Jeeperjoey is offline  
post #6 of 16 Old 07-14-2007, 02:21 PM
dmcanally
Member
 
dmcanally's Avatar
2011 JK Wrangler 
 
Join Date: Oct 2006
Location: Austin, Tx
Posts: 410
I had a problem exactly like this with my 89. It turned out to be a fusable link was burned out. You might want to check those out.

Red Jeep Club # 383
, _____
/l
,[___],
l--L --[]lllll[]-
()_) ()_)-o-)_)
dmcanally is offline  
post #7 of 16 Old 07-14-2007, 05:20 PM Thread Starter
Jeeperjoey
Registered User
1996 ZJ 
 
Join Date: Jul 2007
Location: York, PA
Posts: 7
do you know where the link was, so without taking off all the covering I might find it. I did not see any uncovered , I even pulled the fusebox out.
Jeeperjoey is offline  
post #8 of 16 Old 07-14-2007, 05:35 PM
jaw41272
Registered User
 
jaw41272's Avatar
1991 YJ Wrangler 
 
Join Date: Feb 2007
Location: Glendale, NY
Posts: 643
Nuetral Safety switch, I don't believe 91's have fuseable links, they should have MAXI fuses under the hood instead. Try swapping out your starter relay with one of the others, that could cause it as well. But when I had that problem my nuetral safety switch was the culprit. I have an auto tho, don't know what you've got.....

91 Sahara 4.0l Operation Welcome Home Parade Veh #69
PARADE JEEP MEMBER #1Auto posi-lok equipped, 4" susp. lift
K&N Drop in and loaded with battle scars

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

FOR SALE 2005 PT CRUISER CONVERTIBLE
2005 Suzuki DRZ400S For SALE
jaw41272 is offline  
post #9 of 16 Old 07-14-2007, 06:47 PM Thread Starter
Jeeperjoey
Registered User
1996 ZJ 
 
Join Date: Jul 2007
Location: York, PA
Posts: 7
I got a stick, and wont work with clutch in or out or tranny in or out of gear. I dont even have assesories when I turn key before starting. No power getting to my ignition switch, but power at fuse for it under hood. I also tried switching the relays.
Thanks e1
Jeeperjoey is offline  
post #10 of 16 Old 07-14-2007, 07:57 PM
pasinbuy
Registered User
1994 YJ Wrangler 
 
Join Date: Feb 2007
Location: florida
Posts: 3,900
I did not check my manual, but if you checked the switch hot wire and found no power to it. Then trace that wire back. You manual will help with color codes.

Also if you think it is the switch. ( I have repaired and replaced many ign switches on motor cycles and a car or two ) Try turning the switch back and forth to close the connection. If it is the switch it should hit 1 in 25 times.

If your dash works when you turn on the switch, I would guess it is the starter selinoid.. I have to push in my clutch in order for my 94 to start, check that switch.
pasinbuy is offline  
post #11 of 16 Old 07-15-2007, 11:15 AM Thread Starter
Jeeperjoey
Registered User
1996 ZJ 
 
Join Date: Jul 2007
Location: York, PA
Posts: 7
anyone know which is the hot wire to the ignition switch ? I just checked them all.
Jeeperjoey is offline  
post #12 of 16 Old 07-15-2007, 11:36 AM
sentinal02
H2 Recovery Team Member
 
sentinal02's Avatar
1992 YJ Wrangler 
 
Join Date: Feb 2003
Location: New York
Posts: 6,681
Quote:
Originally Posted by Jeeperjoey
anyone know which is the hot wire to the ignition switch ? I just checked them all.
should be the heavy gage red wire. if you've got no power there then double check your maxi fuses again to be sure (it's one of the 40 amps) and if they check out start tracing that wire back to find the break.

RIP: '88 YJ 2.5L Ax-5 NP231
Posi-Loked. Herculined. Optima yellow top. 1" Shackle, 2" BDS. Cragar 397's Aussie front.

92 YJ 4.0L Ax-15 231
5" springs, 1" shackle 31's or 35's depending on my mood
sentinal02 is offline  
post #13 of 16 Old 07-15-2007, 11:41 AM
kloppk
Registered User
1992 YJ Wrangler 
 
Join Date: Oct 2006
Posts: 2,751
Quote:
Originally Posted by Jeeperjoey
anyone know which is the hot wire to the ignition switch ? I just checked them all.
The RED one
kloppk is offline  
post #14 of 16 Old 07-15-2007, 07:04 PM Thread Starter
Jeeperjoey
Registered User
1996 ZJ 
 
Join Date: Jul 2007
Location: York, PA
Posts: 7
Thanks e1 for your help.
I bought the haynes book, found the wire coming out of fuse box under hood and ran new one to the ignition switch, e thing works fine.
Thanks again !!!
Jeeperjoey is offline  
post #15 of 16 Old 06-25-2016, 05:06 PM
bvanbeek2
Registered User
 
Join Date: Jun 2016
Posts: 1
where can i buy a new fusible link? i went a broke mine.
bvanbeek2 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Jeep Forums Replies Last Post
HUGE problem with '87 4.2L - Ignition Switch Power Issues (No power on key turn) jesseleikerjeep YJ Wrangler Technical Forum 11 02-26-2016 05:25 PM
Ignition switch or something else? Key on + no power Diabl0 TJ Wrangler Technical Forum 64 03-13-2012 06:56 PM
No power to my ignition switch ImpactFabWorks YJ Wrangler Technical Forum 9 04-01-2009 12:30 PM
power loss when turning ignition switch?? JKNIPE2000 YJ Wrangler Technical Forum 7 04-19-2005 02:14 PM
Loose Switch in Ignition Cylinder (Power for Radio) czar97 TJ Wrangler Technical Forum 1 07-24-2004 09:33 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome