1991 YJ 2.5L No Start - Page 2 - JeepForum.com
Search  
Sign Up   Today's Posts
User: Pass: Remember?
Advertise Here
Jeep Home Jeep Forum Jeep Classifieds Jeep Registry JeepSpace Jeep Reviews Jeep Gallery Jeep Clubs Jeep Groups Jeep Videos Jeep Events Jeep Articles
Go Back JeepForum.com > Models > Jeep Wrangler Forums > YJ Wrangler Technical Forum > 1991 YJ 2.5L No Start

Engo winches available at www.rockridge4wd.com! Free shippFS: 2007-2013 Jeep Wrangler "HALO" Angel Eye KitFS: Wranger BRIGHT License Plate LED! Just $3! Great value

Reply
Unread 12-23-2013, 08:40 AM   #16
Incondite__
Registered User
1991 YJ Wrangler 
 
Join Date: Dec 2013
Location: Warren, Michigan
Posts: 9
Quote:
Originally Posted by Que89YJ View Post
When you have the no start disconnect the battery for 10sec. Reconnect and try and start it.
Haven't tried that. Haven't had any time really at all this weekend to touch it...being the Holiday and all. Hopefully pick up a CTS on the way home tonight.

Incondite__ is offline   Reply With Quote
Unread 12-23-2013, 09:04 AM   #17
Luuca
Professional Novice
 
Luuca's Avatar
2005 LJ Wrangler 
 
Join Date: Apr 2012
Location: Corona, CA
Posts: 2,086
Quote:
Originally Posted by Que89YJ
When you have the no start disconnect the battery for 10sec. Reconnect and try and start it.
Since you are new I'll clue you in. Que89YJ is one of the top resources on the YJ technical forums. He's diagnosed more symptoms on line than WebMD.

Posted via my pretentious iPhone.
__________________
91 YJ "Alice" 2.5L AX5 D30/35, Rock sliders, Monsta Daughter&Dad Project Yellow Jeep Club Club #91

05 LJ Rubi "Ghost" 4.0L Auto NV241 Rock-Trac D44/44 lockers, 4" Currie Lift, 1" BL, 33s, hardtop
Luuca is online now   Reply With Quote
Unread 12-23-2013, 07:11 PM   #18
Incondite__
Registered User
1991 YJ Wrangler 
 
Join Date: Dec 2013
Location: Warren, Michigan
Posts: 9
Well....it's alive!!! Installed the new CTS as soon as I got home, and fired her up. Right away she sounded better, as it wasn't choking on fuel anymore. I let her run until the t-stat opened and the engine warmed up. It restarted 3 times, which was enough assurance to go for a ride. 5 miles with no issues...except the brakes, but I'll tackle those once I get it to the shop with me on Thursday.
I now have an understanding of this thing. Thank you guys for the help. The SES light is off, and she runs good. I'm definitely happy I saved it from the crusher, because that's where it was going if I didn't take it from the father-in-law.
Incondite__ is offline   Reply With Quote
Unread 12-23-2013, 07:47 PM   #19
Que89YJ
Web Wheeler
1989 YJ Wrangler 
 
Join Date: Apr 2008
Location: Detroit, Michigan
Posts: 14,558
Lucca you rock!
Que89YJ is offline   Reply With Quote
Unread 12-23-2013, 10:01 PM   #20
Luuca
Professional Novice
 
Luuca's Avatar
2005 LJ Wrangler 
 
Join Date: Apr 2012
Location: Corona, CA
Posts: 2,086
Quote:
Originally Posted by Que89YJ View Post
Lucca you rock!
LAWLZ... Que the thing threw the CTS code. I just told him to fix the issue he KNEW he had before trying anything else.

I'm a super sleuth!!! -not

Incondite - Grats man that's awesome to hear! Keep us posted on your progress in the What did you do to your YJ today thread.
__________________
91 YJ "Alice" 2.5L AX5 D30/35, Rock sliders, Monsta Daughter&Dad Project Yellow Jeep Club Club #91

05 LJ Rubi "Ghost" 4.0L Auto NV241 Rock-Trac D44/44 lockers, 4" Currie Lift, 1" BL, 33s, hardtop
Luuca is online now   Reply With Quote
Unread 12-24-2013, 12:51 PM   #21
Incondite__
Registered User
1991 YJ Wrangler 
 
Join Date: Dec 2013
Location: Warren, Michigan
Posts: 9
Will do.
Happy Holidays to you and yours
Incondite__ is offline   Reply With Quote
Unread 12-27-2013, 08:29 AM   #22
Peety
Registered User
1988 YJ Wrangler 
 
Join Date: Nov 2013
Location: Piney, NJ
Posts: 67
Quote:
Originally Posted by Incondite__ View Post
Well....it's alive!!! Installed the new CTS as soon as I got home, and fired her up. Right away she sounded better, as it wasn't choking on fuel anymore. I let her run until the t-stat opened and the engine warmed up. It restarted 3 times, which was enough assurance to go for a ride. 5 miles with no issues...except the brakes, but I'll tackle those once I get it to the shop with me on Thursday.
I now have an understanding of this thing. Thank you guys for the help. The SES light is off, and she runs good. I'm definitely happy I saved it from the crusher, because that's where it was going if I didn't take it from the father-in-law.
Peety is offline   Reply With Quote




Jeep, Wrangler, Cherokee, Grand Cherokee, and other models are copyrighted and trademarked to Jeep/Chrysler Corporation. JeepForum.com is not in any way associated with Jeep or the Chrysler Corp.