Yeah, another "jeep won't start" thread...searched to no avail - JeepForum.com
Search  
Sign Up   Today's Posts
User: Pass: Remember?
Advertise Here
Jeep Home Jeep Forum Jeep Classifieds Jeep Registry JeepSpace Jeep Reviews Jeep Gallery Jeep Clubs Jeep Groups Jeep Videos Jeep Events Jeep Articles
Go Back JeepForum.com > Models > Jeep Cherokee & Comanche Forums > XJ Cherokee Technical Forum > Yeah, another "jeep won't start" thread...searched to no avail

Artec Holiday Sale!Bead Lock Wheels! Raceline, Trail Ready, & Trail-GearROCKRIDGE4WD Introduces a NEW Jeep Wrangler JK *led* tail

Reply
Unread 01-24-2006, 01:32 AM   #1
freerider15
Registered User
1998 XJ Cherokee 
 
Join Date: Jun 2004
Location: Fort Collins, Colorado
Posts: 53
Yeah, another "jeep won't start" thread...searched to no avail

Alright, I could use some help on this one. Well This morning when I woke up to go to football training, the XJ (1998)...started up fine, drove fine...etc. Well I parked it afterwards and went about my normal classes for the day. Well I go to drive to work, annnnnd it won't start. I noticed that I had left my dome light on, so I figured a good jump...and i'de be good. Well I tried jumping it (Optimia Red Top)...and that didn't work. The engine without the jump, would seem kinda sluggish, like it needed more juice. Well if I give it gas while trying to turn it over, it will just roar up and revv (have to hold down pedal), but as soon as I let go...boom its dead again. I went and whacked the starter, but no difference there. I was thinking well maybe I'm low on gas...but them it wouldnt be able to roar up would it? Would it be the CPS, I hope not...(po' college student ). Any ideas or leads???

__________________
98XJ D30/9", Aussie/Spool, 4.88's, 35's, LA's and beaten..
In the works 1 tons, 42's, buggying the XJ...
Being a college student makes for lack of money...

October ROTM 2005 Modified Class...
http://www.jeepforum.com/forum/f11/october-2005-cherokees-month-197893/
freerider15 is offline   Reply With Quote Quick reply to this message
Unread 01-24-2006, 02:18 AM   #2
JVracer04
Registered User
 
Join Date: Mar 2004
Location: Houston TX
Posts: 1,267
check the vac line goin to your MAP sensor


when u first tried to start it , did it crank at all?
__________________
1997 Jeep Cherokee... 8" Long arm Lift - still waiting to put it on
JVracer04 is offline   Reply With Quote Quick reply to this message
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.
Note: All free e-mails have been banned due to mis-use. (Yahoo, Gmail, Hotmail, etc.)
Don't have a non-free e-mail address? Click here for a solution: Manual Account Creation
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.


Thread Tools


Suggested Threads





Jeep, Wrangler, Cherokee, Grand Cherokee, and other models are copyrighted and trademarked to Jeep/Chrysler Corporation. JeepForum.com is not in any way associated with Jeep or the Chrysler Corp.