what would cause my exhaust manifold to glow red? - JeepForum.com
Search  
Sign Up   Today's Posts
User: Pass: Remember?
Advertise Here
Jeep Home Jeep Forum Jeep Classifieds Jeep Registry JeepSpace Jeep Reviews Jeep Gallery Jeep Clubs Jeep Groups Jeep Videos Jeep Events Jeep Articles
Go Back JeepForum.com > Models > Jeep Cherokee & Comanche Forums > XJ Cherokee Technical Forum > what would cause my exhaust manifold to glow red?

50 in light bar /A pillar mount less than 500 at JeepHut.cFS: Wrangler RGB Multicolor Fog Light LEDs: Awesome EffectThanksgiving holiday sale in effect @ oconeeoffroad.com

Reply
Unread 09-05-2009, 04:09 PM   #1
white93xj
Registered User
 
Join Date: Nov 2005
Posts: 83
what would cause my exhaust manifold to glow red?

After about 5 mins of running the exhaust manifold glows red. I know this not normal. The Jeep runs pretty good with the exceptions of an intermittent high idle. Clogged Cat? Running rich/lean? Although if it ran rich/lean wouldn't that through a code?

__________________
98 4dr XJ 4.0 Sport
white93xj is offline   Reply With Quote Quick reply to this message
Unread 09-05-2009, 04:11 PM   #2
Holder350
Registered User
1995 XJ Cherokee 
 
Join Date: Oct 2007
Location: Whitesburg, Tennessee
Posts: 5,291
My bet is a vacuum leak causing a lean mixture.
__________________
95' XJ Country - Stock Skids - D30/D35 Limited Slip - 3" Lift - 31x10.50R15 - 4.0 HO - AX15 - NP231

98' XJ Classic - D30/C8.25 - 4.5" RC Lift - 33x12.50R15 - 4.0 HO - AW4 - NP231
Quote:
Originally Posted by Azzy View Post
You can tell the character of a person in how they treat someone who can do nothing for them.
Holder350 is offline   Reply With Quote Quick reply to this message
Unread 09-05-2009, 04:26 PM   #3
tjjeepwrench978
Registered User
1997 XJ Cherokee 
 
Join Date: May 2009
Location: Gardner MA
Posts: 320
cloggered cat
tjjeepwrench978 is offline   Reply With Quote Quick reply to this message
Unread 09-05-2009, 06:37 PM   #4
white93xj
Registered User
 
Join Date: Nov 2005
Posts: 83
Wouldn't a Lean Mixture cause a CEL?
__________________
98 4dr XJ 4.0 Sport
white93xj is offline   Reply With Quote Quick reply to this message
Unread 09-05-2009, 07:11 PM   #5
tangofox007
Web Wheeler
 
Join Date: May 2005
Location: GA
Posts: 5,911
Quote:
Originally Posted by white93xj View Post
Wouldn't a Lean Mixture cause a CEL?
Not if a bad oxygen sensor fails to recognize the lean mixture. In fact, the oxygen sensor could well be the root cause of the problem.
tangofox007 is offline   Reply With Quote Quick reply to this message
Unread 09-05-2009, 10:25 PM   #6
JeepRide
Registered User
1998 XJ Cherokee 
 
Join Date: Jul 2007
Location: West Virginia 25015
Posts: 1,151
Is your cat converter glowing red?
__________________
98 xj 4.0L 231 / aw4 /8.25/3.55
31x10.50 a/t 3 inch bastard lift
JeepRide is offline   Reply With Quote Quick reply to this message
Unread 09-06-2009, 10:57 AM   #7
white93xj
Registered User
 
Join Date: Nov 2005
Posts: 83
Cat is not glowing red only manifold up to the section where it turns into one pipe. It's also intermittent. I started her up last night and she idled and ran fine. Im stumped and don't want to throw money at guesses. It feels like I have good pressure at the tail pipe when I start her.

If the o2 sensor were bad and not picking up the lean mixture, wouldn't I get a code for the o2 sensor?
__________________
98 4dr XJ 4.0 Sport
white93xj is offline   Reply With Quote Quick reply to this message
Unread 09-06-2009, 12:53 PM   #8
93gc40
Registered User
1996 XJ Cherokee 
 
Join Date: Sep 2008
Location: Visalia, California
Posts: 1,867
ye, re-read changed question.
Do you have any codes?
__________________
96 XJ 4.0 / 231 / 3.5" JY Lift/ 31" BFG /.....
93 VT1100 - Harley killer.
97 ZJ 4.0 / 242 / Stock
93 ZJ 4.0 / 2"BB / Wranglers / RIP-Gone but not forgotten.

If it aint dirty, it aint a JEEP, it's just a SUV.
93gc40 is offline   Reply With Quote Quick reply to this message
Unread 09-06-2009, 01:14 PM   #9
Holder350
Registered User
1995 XJ Cherokee 
 
Join Date: Oct 2007
Location: Whitesburg, Tennessee
Posts: 5,291
when you first turn the key on does the CEL come on then go off?
__________________
95' XJ Country - Stock Skids - D30/D35 Limited Slip - 3" Lift - 31x10.50R15 - 4.0 HO - AX15 - NP231

98' XJ Classic - D30/C8.25 - 4.5" RC Lift - 33x12.50R15 - 4.0 HO - AW4 - NP231
Quote:
Originally Posted by Azzy View Post
You can tell the character of a person in how they treat someone who can do nothing for them.
Holder350 is offline   Reply With Quote Quick reply to this message
Unread 09-06-2009, 02:01 PM   #10
white93xj
Registered User
 
Join Date: Nov 2005
Posts: 83
I do have a CEL, It's for EVAP Leak Large detection. It also through a TPS code ( But I think thats from unplugging it to see if it had changed the idle quality.) No code for the O2 sensor or rich/lean air/fuel mixture. I drove her today and she's running fine. (Manifold looks to be normal temp, not glowing). You think the intermittent high idle has something to do with the manifold getting red hot?
__________________
98 4dr XJ 4.0 Sport
white93xj is offline   Reply With Quote Quick reply to this message
Unread 09-06-2009, 03:09 PM   #11
natertots
Registered User
1990 XJ Cherokee 
 
Join Date: Feb 2009
Location: Spokane WA
Posts: 669
THe high idle is due to your tps so change or try and adjust it, and it could fix your exhaust problem too.
__________________
Quote:
Originally Posted by ancestralworm View Post
i wave at dog walkers and pink vw bugs and michelle pfeiffer look-a-likes and folks dressed like harry potter and two person bikes and pissed off squirrels and butterflys and day lilies and jump ropers and hobos with shotguns but there is no way in hell i will wave at a liberty. that's just gay.
natertots is offline   Reply With Quote Quick reply to this message
Unread 09-06-2009, 05:03 PM   #12
white93xj
Registered User
 
Join Date: Nov 2005
Posts: 83
When I unplug the TPS with the car running the idle bumps up and down then steady's itself. Does this mean the TPS is bad? When I unplug the IAC nothing happens.
__________________
98 4dr XJ 4.0 Sport
white93xj is offline   Reply With Quote Quick reply to this message
Unread 09-06-2009, 08:55 PM   #13
jim41889
Registered User
1996 XJ Cherokee 
 
Join Date: Aug 2009
Location: Marietta
Posts: 42
i would clean your iac mine got suck open and it turned really red and i was freaking out cuz i was running about 45 and the jeep just kept going like the cruise was on wehn i finally pulled over i was sittin at abou 1750 rpms and i got some carb cleaner and havent had a problem since. just clean it out really good
jim41889 is offline   Reply With Quote Quick reply to this message
Unread 09-06-2009, 10:53 PM   #14
white93xj
Registered User
 
Join Date: Nov 2005
Posts: 83
I cleaned it very well, it wasn't in that bad of shape. I want to check the tps, can I use a digital fluke meter? If so how do I Go about testing it?
__________________
98 4dr XJ 4.0 Sport
white93xj is offline   Reply With Quote Quick reply to this message
Unread 09-06-2009, 11:44 PM   #15
Finaltheorem47
Registered User
1992 XJ Cherokee 
 
Join Date: Jan 2008
Location: Annandale, VA
Posts: 273
When I messed up my timing, my pipes were glowing red all the way through to the muffler lol.

Pull and read your plugs.
Finaltheorem47 is offline   Reply With Quote Quick reply to this message
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.
Note: All free e-mails have been banned due to mis-use. (Yahoo, Gmail, Hotmail, etc.)
Don't have a non-free e-mail address? Click here for a solution: Manual Account Creation
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.


Thread Tools


Suggested Threads





Jeep, Wrangler, Cherokee, Grand Cherokee, and other models are copyrighted and trademarked to Jeep/Chrysler Corporation. JeepForum.com is not in any way associated with Jeep or the Chrysler Corp.