wagoneer LTD. wont shift into gear from park - JeepForum.com
Search  
Sign Up   Today's Posts
User: Pass: Remember?
Advertise Here
Jeep Home Jeep Forum Jeep Classifieds Jeep Registry JeepSpace Jeep Reviews Jeep Gallery Jeep Clubs Jeep Groups Jeep Videos Jeep Events Jeep Articles
Go Back JeepForum.com > Models > Jeep Cherokee & Comanche Forums > XJ Cherokee Technical Forum > wagoneer LTD. wont shift into gear from park

Ruffstuff Axle Simple Swap Kit!ROCK BOTTOM prices on LIFT KITS at Rockridge4wd!! WANT TO Introducing MONSTALINER™ UV Permanent DIY Roll On Bed Line

Reply
Unread 10-22-2009, 01:09 AM   #1
Cefalak
Registered User
2000 TJ Wrangler 
 
Join Date: Oct 2009
Location: Chilliwack
Posts: 5
wagoneer LTD. wont shift into gear from park

1986 Jeep wagoneer LTD. V6 Carb. automatic

The jeep engine runs and the shift lever will slide threw the gears nice, when put in reverse the lights come on ext. but will not move. (forward or back)

It sounds like the linkage on the tranny that turns and clicks into gear(s) is slipping maybe??

please help!!! thank u thank u cheers

Cefalak is offline   Reply With Quote Quick reply to this message
Unread 10-22-2009, 03:15 AM   #2
keepishop
Registered User
1989 XJ Cherokee 
 
Join Date: Oct 2008
Location: Seattle
Posts: 3,372
Have you checked the transmission fluid level yet? How many miles are on it?
__________________

Current: Black 89 limited, dakota bastard pack, zj coils, 1.5" lift, open cooling swap, bronco 2 carrier, rad fan switch
Rest in Pieces: Red 1990 cherokee dana30/8.25 - v8 zj coils & s10 bastard pack 2.5" lift - 31x10.5r15 tires - v8 zj tierod

Quote:
Originally Posted by talentjeep View Post
Bleed or Quit.
jf irc @ irc.freenode.net #jeepforum
keepishop is offline   Reply With Quote Quick reply to this message
Unread 01-26-2010, 12:10 AM   #3
Cefalak
Registered User
2000 TJ Wrangler 
 
Join Date: Oct 2009
Location: Chilliwack
Posts: 5
yeah the fuild is up to level and clean, I took apart the shifting linkage underneath the lever, underneath the jeep next to the trans. and tightened it up but it still seems to slide on the pin on the trans.
But im not sure if it should slide on the pin or not?

Was thinking of welding it soild just to see if it would do anything lol
I also heard that vaccum off the engine could affect the shifting on the auto trans.? anyone know if this is true and maybe a simple way to test it?

The wagoneer LTD is a dusty mint POS ride we were just gonna duke at the river, its hardly worth my time really so if anyone up in the fraser valley (Canada) wants it for a $100 ill go that route too haha
or maybe youll see at pick a part.
Cefalak is offline   Reply With Quote Quick reply to this message
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.
Note: All free e-mails have been banned due to mis-use. (Yahoo, Gmail, Hotmail, etc.)
Don't have a non-free e-mail address? Click here for a solution: Manual Account Creation
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.


Thread Tools


Suggested Threads





Jeep, Wrangler, Cherokee, Grand Cherokee, and other models are copyrighted and trademarked to Jeep/Chrysler Corporation. JeepForum.com is not in any way associated with Jeep or the Chrysler Corp.