post #1 of Old 06-06-2013, 08:03 AM Thread Starter
tsosi
Registered User
1990 FSJ Cherokee 
 
Join Date: Aug 2012
Location: Jacksonville
Posts: 12
Vacuum tube problem

I got in my jeep this morning to go to work and it wouldn't start. It turned over but nothing. So I popped the hood and found a hose free floating. I checked the diagram located on the inside of my hood, and it's not on there. I'm currently flipping through my manual but I'm finding nothing so far. I keep looking for a port missing a hose and I'm not finding it. Help please? It would be great to get to work

tsosi is offline  
post #2 of Old 06-06-2013, 08:15 AM Thread Starter
tsosi
Registered User
1990 FSJ Cherokee 
 
Join Date: Aug 2012
Location: Jacksonville
Posts: 12
an update: I believe it's the hose coming out of the EGR valve? I think that's what it is. Oh and it's a Jeep Cherokee Laredo inline 6.
tsosi is offline  
post #3 of Old 06-06-2013, 03:29 PM
cruiser54
Web Wheeler
 
cruiser54's Avatar
1990 MJ Comanche 
 
Join Date: Oct 2009
Location: Prescott
Posts: 11,019
Hose is probably not the issue.
Attached Thumbnails
Vac Diagram.jpg  

If you own a Renix Jeep, you'll want to check this out.

An index to over 30 write-ups can be found in the link below

www.cruiser54.com

My Jeep Technical Photos

http://www.cherokeeforum.com/g/album/1725214
cruiser54 is offline  
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome