Troubleshooting XJ 1989 Jeep Cherokee - JeepForum.com

 
LinkBack Thread Tools
post #1 of 3 Old 02-29-2016, 11:03 AM Thread Starter
CplHudson
Registered User
1989 XJ Cherokee 
 
Join Date: Jan 2016
Location: SAN ANTONIO
Posts: 22
Troubleshooting XJ 1989 Jeep Cherokee

Hello guys! Now that I got the jeep started, I figured i'd ask for help on a new thread since its a different issue.

The stats:

1989 Jeep cherokee 4.0L 6 inline cylinder.

Closed system (Renix I believe, no radiator cap on radiator, and a pressure bottle reservoir)

The Problem: Jeep runs, but after about 45-60 seconds it starts to creep up real high on the temp gauge.

I already flushed the coolant out, and replaced the thermostat before I even got the jeep to start.

I fill up the reservoir bottle to the full line, and I don't see any leaks.

When I come back the next day to try again, the bottle is bone dry.

Also, when i pulled off the thermostat housing, there is a waxy like substance all over the inside of it.


Please tell me what I should be checking and what order I should be checking them.

Thanks in advance!

CplHudson is offline  
Sponsored Links
Advertisement
 
post #2 of 3 Old 03-01-2016, 10:09 PM
Diamond-x
Registered User
1991 XJ Cherokee 
 
Join Date: Aug 2008
Location: Socal
Posts: 1,216
It sounds like you are not putting enough water in it, when the engine cools off it sucks the res dry. Disconnect the radiator hose and fill it slowly until all the air comes out. Make sure that you completely fill the system and the res.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Diamond-x is offline  
post #3 of 3 Old 03-01-2016, 10:28 PM
cruiser54
Web Wheeler
 
cruiser54's Avatar
1990 MJ Comanche 
 
Join Date: Oct 2009
Location: Prescott
Posts: 11,238
Also, get a 703-1396 cap for the reservoir at Napa.

If you own a Renix Jeep, you'll want to check this out.

An index to over 30 write-ups can be found in the link below


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


My Jeep Technical Photos


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
cruiser54 is online now  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome