Transmission stuck in 1st gear - JeepForum.com
Search  
Sign Up   Today's Posts
User: Pass: Remember?
Advertise Here
Jeep Home Jeep Forum Jeep Classifieds Jeep Registry JeepSpace Jeep Reviews Jeep Gallery Jeep Clubs Jeep Groups Jeep Videos Jeep Events Jeep Articles
Go Back JeepForum.com > Models > Jeep Cherokee & Comanche Forums > XJ Cherokee Technical Forum > Transmission stuck in 1st gear

FS: Wranger BRIGHT License Plate LED! Just $3! Great valueXHD Heavy-Duty Hood Latches for JK and TJ available at OcoStainless Steel Door Hinge Pins

Reply
Unread 09-15-2006, 06:46 PM   #1
watkins 92 yj
Registered User
1998 XJ Cherokee 
 
Join Date: Jul 2006
Location: Jonesboro, IL, Illinois
Posts: 204
Transmission stuck in 1st gear

well, now that i think i've figured out my overheating issues, i went for a test drive and my transmission wouldn't shift out of first gear. i shifted through the transfer case gears and had the same result. all i know what to do with an automatic transmission is check the fluid. i did this and the fluid level was on the full mark and the fluid looked as clear / red as it could be. any help would be appreciated.

watkins 92 yj is offline   Reply With Quote
Unread 09-15-2006, 06:49 PM   #2
TMXONR
Registered User
1987 XJ Cherokee 
 
Join Date: Sep 2006
Location: Bryant, Arkansas
Posts: 808
Does your speedometer work? Idk if it is the same on a jeep, but on my eclipse the speed sensor went out. Once it went out the speedometer didnt work, and the trans stayed in first gear.
TMXONR is offline   Reply With Quote
Unread 09-15-2006, 07:02 PM   #3
watkins 92 yj
Registered User
1998 XJ Cherokee 
 
Join Date: Jul 2006
Location: Jonesboro, IL, Illinois
Posts: 204
Quote:
Originally Posted by TMXONR
Does your speedometer work? Idk if it is the same on a jeep, but on my eclipse the speed sensor went out. Once it went out the speedometer didnt work, and the trans stayed in first gear.

i works, but bounces around a little. this is my brother's jeep and its the first time i've driven it. he is at work and i'm working on the jeep. i don't have any way to get ahold of him til he gets off work to ask how well the speedometer works.
watkins 92 yj is offline   Reply With Quote
Unread 09-15-2006, 07:08 PM   #4
karacer
Registered User
1993 XJ Cherokee 
 
Join Date: Dec 2005
Location: PA
Posts: 19
Throttle Position Sensor.

Don't remember how to check it,maybe someone can chime in with that. There is a way to check it with a meter. Don't remember if mine threw a CEL or not.
karacer is offline   Reply With Quote
Unread 09-16-2006, 10:26 AM   #5
watkins 92 yj
Registered User
1998 XJ Cherokee 
 
Join Date: Jul 2006
Location: Jonesboro, IL, Illinois
Posts: 204
Quote:
Originally Posted by watkins 92 yj
well, now that i think i've figured out my overheating issues, i went for a test drive and my transmission wouldn't shift out of first gear. i shifted through the transfer case gears and had the same result. all i know what to do with an automatic transmission is check the fluid. i did this and the fluid level was on the full mark and the fluid looked as clear / red as it could be. any help would be appreciated.

i forgot to mention that this happened all of a sudden. it had been shifting fine.
watkins 92 yj is offline   Reply With Quote
Unread 09-16-2006, 12:16 PM   #6
UltimatE
Resident Audio Guru
 
UltimatE's Avatar
1994 YJ Wrangler 
 
Join Date: Sep 2004
Location: Worcester, Mass
Posts: 7,035
Transmission control unit go out?
__________________
-Matt

White '94 YJ Sport
Black '98 ZJ Laredo - 45x60 Surco Rack - 2" Budget Boost, Addco Front Swaybar

Project (s)Low - A build log.
UltimatE is offline   Reply With Quote
Unread 09-16-2006, 03:51 PM   #7
watkins 92 yj
Registered User
1998 XJ Cherokee 
 
Join Date: Jul 2006
Location: Jonesboro, IL, Illinois
Posts: 204
Quote:
Originally Posted by Ultimate157
Transmission control unit go out?

i really have no idea what happened. i appreciate the suggestions though. thanks
watkins 92 yj is offline   Reply With Quote
Unread 09-16-2006, 04:29 PM   #8
UltimatE
Resident Audio Guru
 
UltimatE's Avatar
1994 YJ Wrangler 
 
Join Date: Sep 2004
Location: Worcester, Mass
Posts: 7,035
Quote:
Originally Posted by watkins 92 yj
i really have no idea what happened. i appreciate the suggestions though. thanks
Use our suggestions and start lookin

Troubleshooting sucks. Repairing is the fun part!
__________________
-Matt

White '94 YJ Sport
Black '98 ZJ Laredo - 45x60 Surco Rack - 2" Budget Boost, Addco Front Swaybar

Project (s)Low - A build log.
UltimatE is offline   Reply With Quote
Unread 09-16-2006, 05:35 PM   #9
watkins 92 yj
Registered User
1998 XJ Cherokee 
 
Join Date: Jul 2006
Location: Jonesboro, IL, Illinois
Posts: 204
well, i'm off the next 3 days and my bro is off mon and tues. i'll try your suggestions and let you know how it goes. one problem.... on monday, i'll receive my RE greasable shackle kit and will have to put my brother's jeep on standby for the day
watkins 92 yj is offline   Reply With Quote
Unread 09-16-2006, 06:08 PM   #10
balloo93
Little Red Menace
 
balloo93's Avatar
1993 XJ Cherokee 
 
Join Date: Aug 2002
Location: Austin, TX
Posts: 20,822
To rule out any mech rans issues, disconnect the TCU and shift manually through the gears.

Check the TPS voltage and make sure it's good.
__________________
93 Sport
Beer is proof that God loves us and wants us to be happy............Ben Franklin


Specs in Profile.

http://www.cardomain.com/ride/325707/1
http://www.cardomain.com/ride/2406854/1
balloo93 is offline   Reply With Quote
Unread 09-16-2006, 06:28 PM   #11
XJ ARTY
Registered User
 
Join Date: May 2006
Location: Gold Coast, Queensland,Australia
Posts: 25
Mine did exactly the same thing I have a 96 Classic and about a month ago I changed all of the outside bushes on the transfer case linkage and when I went to drive it the transmission stayed in 1st gear would'nt change, and it had been changing just fine up until then. i took it to a Transmission shop and after checking the TPS found that to be OK, He removed the pan and dropped the valve bodies and found the kick down valve stuck,its located up inside the case, touched it with his finger and it freed itself, gave the trannie a good flush put new fluid in and its been changing just fine. cost me $350 he gave the transmission a clean bill of health and told me thats the first one he had come across that had done that. Hope this helps you out.
XJ ARTY is offline   Reply With Quote
Unread 09-16-2006, 10:29 PM   #12
watkins 92 yj
Registered User
1998 XJ Cherokee 
 
Join Date: Jul 2006
Location: Jonesboro, IL, Illinois
Posts: 204
Quote:
Originally Posted by XJ ARTY
Mine did exactly the same thing I have a 96 Classic and about a month ago I changed all of the outside bushes on the transfer case linkage and when I went to drive it the transmission stayed in 1st gear would'nt change, and it had been changing just fine up until then. i took it to a Transmission shop and after checking the TPS found that to be OK, He removed the pan and dropped the valve bodies and found the kick down valve stuck,its located up inside the case, touched it with his finger and it freed itself, gave the trannie a good flush put new fluid in and its been changing just fine. cost me $350 he gave the transmission a clean bill of health and told me thats the first one he had come across that had done that. Hope this helps you out.
i'll pull the pan tomorrow and see if i can see what you just explained. that makes some serious sense.
watkins 92 yj is offline   Reply With Quote
Unread 09-16-2006, 11:50 PM   #13
tarvis
Registered User
1989 XJ Cherokee 
 
Join Date: May 2005
Location: orange county, california
Posts: 592
its happened to me and my friend at the same time, i dont know if it was the weather, but it was the tps, his is the an 88 motor and mines the high output
__________________
1997 XJ 4x4 4.0H.O./AW4
-R.E. Super Ride 3.5'' w/ daystar 1 3/4'' shackle and coil spacer. R.E. AAL 3.5/Rustys AAL 3.5
-32'' Remington Mud Dawgs on 15x8 U.S. Wheel Daytonas (black)
-No muffler, dumped before axle, K&N air filter
-homemade rack/bumper with six 55w 5 inch lights attached
tarvis is offline   Reply With Quote
Unread 09-17-2006, 12:18 AM   #14
Rock Kustoms
Registered User
 
Join Date: Feb 2005
Location: Wolcott, CT
Posts: 3,845
Quote:
Originally Posted by watkins 92 yj
i'll pull the pan tomorrow and see if i can see what you just explained. that makes some serious sense.
WOOOOOAH..... hold on. this is in the XJ section, so it has an AW4 as long as it was made between 89 and 01. therefore, it doesnt have a kick down cable!

its going to be something electrical id bet, do as balloo suggested.
Rock Kustoms is offline   Reply With Quote
Unread 09-17-2006, 07:16 AM   #15
XJ ARTY
Registered User
 
Join Date: May 2006
Location: Gold Coast, Queensland,Australia
Posts: 25
Quote:
Originally Posted by tealcherokee
WOOOOOAH..... hold on. this is in the XJ section, so it has an AW4 as long as it was made between 89 and 01. therefore, it doesnt have a kick down cable!

its going to be something electrical id bet, do as balloo suggested.

Well mine is a XJ 96 Classic and it has the kick down cable but I live in Australia maybe they did them different for Down Under I had the same problem with mine stuck in first and that was the cause.!!!!!!
XJ ARTY is offline   Reply With Quote
Reply
Thread Tools


Suggested Threads





Jeep, Wrangler, Cherokee, Grand Cherokee, and other models are copyrighted and trademarked to Jeep/Chrysler Corporation. JeepForum.com is not in any way associated with Jeep or the Chrysler Corp.