Touble Starting after long drives - JeepForum.com
 
LinkBack Thread Tools
post #1 of 1 Old 06-13-2013, 02:12 PM Thread Starter
dwkelly1
Registered User
2001 XJ Cherokee 
 
Join Date: Dec 2011
Location: Springfield
Posts: 55
Touble Starting after long drives

After I run my 2000 Cherokee for 10 minutes or more it won’t start back up right away. I have to let it sit for about 10 minutes before it will start back up. The temperature sensor does not pass over 210 while it is running and all other gauges are normal. When I try to start the engine will attempt to turn over then fail, if I try again the starter will continue to turn but I will get no ignition. Also, occasionally while driving I will hear what sounds like a very quiet backfire. Does anyone have any ideas of what the problem might be?

dwkelly1 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome