Shifter cable question - JeepForum.com
 
LinkBack Thread Tools
post #1 of 2 Old 10-12-2017, 07:42 PM Thread Starter
GoinPostal
Registered User
1999 XJ Cherokee 
 
Join Date: Feb 2013
Location: Osterburg
Posts: 3
Shifter cable question

Never dealt with this problem before and I am a mechanical novice. Please bear with me. Working on a 2000 Cherokee RHD. Im a mailman and went to put it in park at a house today. Shifter freely moved back and forth. A friend to walk me through manually putting it in park. After its in park I can put it in gear but once its.in gear I have to manually move shifter from underneath. Anyways I assume it is the cable but it appears to be fine but not really sure what to look for. Connected at both ends. Seems tight. After doing some digging I've seen people talking about adjusting the cable. Could that be my problem? Thanks in advance.

Sent from my LG-H910 using Tapatalk

GoinPostal is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old 10-13-2017, 07:27 AM
grapehead
Registered User
1977 CJ7 
 
Join Date: Feb 2014
Location: raleigh
Posts: 150
Cable may have snapped internally.
grapehead is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome