Rough running upon warm up - JeepForum.com
 
LinkBack Thread Tools
post #1 of 1 Old 02-15-2014, 10:35 PM Thread Starter
MycheapJeep69
Registered User
1999 XJ Cherokee 
 
Join Date: Feb 2014
Location: Tallahassee
Posts: 4
Rough running upon warm up

Hello all.This is my first post so please bare with me... I have a 99 Jeep Cherokee Sport 4.0. Every time I start the jeep, especially when it's cold out it has to run (roughly like it's missing a cylinder) for 10-15 min and the whole time it makes an intermittent chug with the sound of a lifter tap. Just before it starts to run smooth is the same lifter tap kinda of sound in unison with the chug and then a constant lifter tap follows as if the lifter finally started working and unstuck itself...the engine begins to operate the way it should minus the tiny bit of tapping there may be (which eventually goes away once it hits operating temp) What is this? Also, during this warm up process the exhaust puts out a bit of white smoke which clears up after it ticks over and start running smooth. Please shed some light in the right direction for me...


MycheapJeep69 is offline  
Reply

Tags
cold start , misfire cyl , rough idle

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome