Problems Starting - JeepForum.com

 
LinkBack Thread Tools
post #1 of 6 Old 09-04-2013, 08:08 PM Thread Starter
MrKevinRosales
Registered User
1996 XJ Cherokee 
 
Join Date: Dec 2011
Location: Willimantic
Posts: 32
Problems Starting

For the last week or two my '96 Cherokee has been starting slower and slower. Today after a quick trip to the store it would not start. I tried wiggling the shifter, moving it to neutral and back to park. I even got under and tried jumping it from the starter, but still no luck.
The gauges all work fine, there is no engine light on or anything.
After a short while my dad arrived with a shop towel and some ice. He simply placed it on the ignition coil and after a few minutes Jeep started up again, still it was slow.
We really don't know what it is. We took the starter and battery out and had them tested and it came out fine. The guy told us it could be some wiring issue, or a started relay or a crank shaft sensor, but ruled out the ignition coil.
Any idea on what the problem could be?

MrKevinRosales is offline  
Sponsored Links
Advertisement
 
post #2 of 6 Old 09-04-2013, 08:24 PM
Diamond-x
Registered User
1991 XJ Cherokee 
 
Join Date: Aug 2008
Location: Socal
Posts: 1,216
Did he forget the whiskey? Seriously, is this to improve the action of the coil? I've not heard of this.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Diamond-x is offline  
post #3 of 6 Old 09-04-2013, 09:36 PM Thread Starter
MrKevinRosales
Registered User
1996 XJ Cherokee 
 
Join Date: Dec 2011
Location: Willimantic
Posts: 32
I have no idea, he said something about it overheating and it preventing it from starting.
MrKevinRosales is offline  
post #4 of 6 Old 09-05-2013, 02:10 AM
Holder350
Registered User
1995 XJ Cherokee 
 
Join Date: Oct 2007
Location: Whitesburg
Posts: 5,293
Take the jeep to a shop that can load test the battery. (The little computer testers are fine BT they should prompt for you to start the engine whole its hooked up for a load test)

Slow starting usually points to a tired battery or one that is to small for the application. Or a dirty connection causing voltage drop.

When the jeep would not start did the starter relay click at all or was there no sound at all?

Sent from my phone

95' XJ Country - Stock Skids - D30/D35 Limited Slip - 3" Lift - 31x10.50R15 - 4.0 HO - AX15 - NP231

98' XJ Classic - D30/C8.25 - 4.5" RC Lift - 33x12.50R15 - 4.0 HO - AW4 - NP231
Quote:
Originally Posted by Azzy View Post
You can tell the character of a person in how they treat someone who can do nothing for them.
Holder350 is offline  
post #5 of 6 Old 09-05-2013, 07:39 AM Thread Starter
MrKevinRosales
Registered User
1996 XJ Cherokee 
 
Join Date: Dec 2011
Location: Willimantic
Posts: 32
There was no sound at all, I put the key in all the gauges lit up normally, the gas pump activated, and stereo turned on, as soon as I turned the key, except for the stereo flicker nothing happened, no sound, gauges didn't move, lights are still functional
MrKevinRosales is offline  
post #6 of 6 Old 09-05-2013, 07:53 AM
Holder350
Registered User
1995 XJ Cherokee 
 
Join Date: Oct 2007
Location: Whitesburg
Posts: 5,293
I would clean the NSS. And if it happens again try jumping the starter solenoid wire to the positive cable on the starter. This will take all the control circuit out of the equation and tell you whether to look at a new starter or into the control circuit.

Sent from my phone

95' XJ Country - Stock Skids - D30/D35 Limited Slip - 3" Lift - 31x10.50R15 - 4.0 HO - AX15 - NP231

98' XJ Classic - D30/C8.25 - 4.5" RC Lift - 33x12.50R15 - 4.0 HO - AW4 - NP231
Quote:
Originally Posted by Azzy View Post
You can tell the character of a person in how they treat someone who can do nothing for them.
Holder350 is offline  
Reply

Tags
no start , slow start

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome