Probably a re- and in the wrong section..... -

LinkBack Thread Tools
post #1 of 2 Old 02-14-2006, 08:54 PM Thread Starter
Registered User
Join Date: Aug 2005
Location: Calgary, AB
Posts: 397
Probably a re- and in the wrong section.....


Vaj is offline  
Sponsored Links
post #2 of 2 Old 02-14-2006, 09:15 PM
Registered User
NYCXJ90's Avatar
2014 JK Wrangler 
Join Date: Nov 2004
Location: Bronx, New York
Posts: 693
that one's got super extra repost status.

'90 XJ Laredo RE 3.5" Super Ride
'95 ZJ 5.9 Stock
NYPD Jeep Club Member #2
Marine Corps Jeep Club Member #3
So I tell the swampdonkey to sock it before I give her a trunky in the tradesman's entrance and I have her lick me yardballs.
NYCXJ90 is offline  

Quick Reply

Register Now

In order to be able to post messages on the forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.

Email Address:


Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page

Similar Threads
Thread Thread Starter Jeep Forums Replies Last Post
Link me to A/C FAQ section? Mudshack XJ Cherokee Technical Forum 1 08-25-2008 08:16 PM
Sub Category for XJ section balloo93 XJ Cherokee Technical Forum 32 05-25-2006 09:01 AM
Something wrong with Jeep's record of my vehicle - wrong build sheet prior2 XJ Cherokee Technical Forum 16 12-21-2005 04:47 AM
Is the XJ section slow to anyone else? EnderUSAF XJ Cherokee Technical Forum 3 07-28-2004 08:20 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome