No pulse on Injector 2 - JeepForum.com
Search  
Sign Up   Today's Posts
User: Pass: Remember?
Advertise Here
Jeep Home Jeep Forum Jeep Classifieds Jeep Registry JeepSpace Jeep Reviews Jeep Gallery Jeep Clubs Jeep Groups Jeep Videos Jeep Events Jeep Articles
Go Back JeepForum.com > Models > Jeep Cherokee & Comanche Forums > XJ Cherokee Technical Forum > No pulse on Injector 2

Smittybilt Hard Tops @ Oconee Off-Road! 706-534-9955XHD Heavy-Duty Hood Latches for JK and TJ available at OcoFS: Jeep Fog Light LED Bulbs! Several Brightness Options!

Reply
Unread 11-04-2010, 03:43 PM   #1
DuffmanJC2000
Registered User
2000 FSJ Cherokee 
 
Join Date: Sep 2009
Location: Oaklyn NJ
Posts: 35
No pulse on Injector 2

Hello. This the second post i have written about this but i really can't believe no one has any information on the topic. It most likely never caught the eye of the right person. But anyway, I have a 2000 jeep cherokee Six cylinder 4.0. My problem is I have no pulse on the wire going to injector number 2. It is causing a misfire in cylinder 2 and comes up on the scanner as misfire on cylinder 2/injector2 misfire i forget the codes though. Now i have replaced spark plugs, checked coils for the spark plugs,junk yard fuel rail and like new injectors. Now the two wires that are coming out of the injector which are green/orange stripe which is ground and the other which is tan goes all the way back to the pcm. The ground wire is good. Now for the tan i cannot find any damage to it as it runs back to the pcm. I want to replace my pcm but i want to hear people opinions on the subject first. PLEASE HELP ME Its been off the road for a week and i cant stand it. Thanks

DuffmanJC2000 is offline   Reply With Quote
Reply
Thread Tools


Suggested Threads





Jeep, Wrangler, Cherokee, Grand Cherokee, and other models are copyrighted and trademarked to Jeep/Chrysler Corporation. JeepForum.com is not in any way associated with Jeep or the Chrysler Corp.