No power to the rear windshield wiper - JeepForum.com

 
LinkBack Thread Tools
post #1 of 2 Old 08-11-2013, 03:47 PM Thread Starter
BassMasterCHS
Registered User
1993 XJ Cherokee 
 
Join Date: Aug 2009
Location: Tampa
Posts: 850
No power to the rear windshield wiper

I have power at the switch, but that ends at the harness in the tailgate. Fuses are good. Anyone have a diagram or experience with this problem? Speakers work if that means anything.


3 Inch lift, 30" BFG AT's, Walmart lights up front.
BassMasterCHS is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old 08-11-2013, 06:34 PM
purplexj
Registered User
2013 JK Wrangler 
 
Join Date: Jul 2012
Posts: 27
Make sure the wires going from the body to the hatch arent chafed and shorting out on the body thats what my 99 did.
purplexj is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome