Jeep won't crank over. I've replaced everything. - JeepForum.com
Search  
Sign Up   Today's Posts
User: Pass: Remember?
Advertise Here
Jeep Home Jeep Forum Jeep Classifieds Jeep Registry JeepSpace Jeep Reviews Jeep Gallery Jeep Clubs Jeep Groups Jeep Videos Jeep Events Jeep Articles
Go Back JeepForum.com > Models > Jeep Cherokee & Comanche Forums > XJ Cherokee Technical Forum > Jeep won't crank over. I've replaced everything.

Poison Spyder DeFender Inner Fender KitsCess Recovery Gear Snatch Tow Strap OffRoad @ ROCKRIDGE4WDJEEP Gear Change Packages From ROCKRIDGE 4WD. We Are DIFF

Reply
Unread 05-04-2012, 10:12 PM   #1
PyroPhan
Registered User
1994 XJ Cherokee 
 
Join Date: Feb 2009
Location: Woodland Hills, CA
Posts: 35
Jeep won't crank over. I've replaced everything.

So here's the deal. I've got a '94 Cherokee Country with the 4.0 motor. Most everything is stock. I've been running into a problem every now and again in which the Jeep won't turn over. It only happens once in a while. It's frustrating because it renders the truck completely inoperable. I turn the key and nothing. Not a click or anything. All the lights come on, radio turns on. I've got a strong charge from the battery. Ive already bypassed the NSS so I'm highly positive that the NSS isnt to blame. Sometimes it flat out wont crank no matter how long i hold the key in the start position, and sometimes i'll hold the key in the start position and it will finally crank after 5-10 seconds of holding it. I've replaced the battery with an Optima Yellow Top, so we know it's not a battery issue. I've replaced the starter, twice. So we can rule that out. I've switched out the Starter relay with the AC relay and had the same results... I have no more ideas, please throw me a bone here.

PyroPhan is offline   Reply With Quote
Unread 05-04-2012, 10:18 PM   #2
RockHard07
Registered User
2007 JK Wrangler 
 
Join Date: Sep 2011
Location: Denver, Colorado
Posts: 80
check out the ignition switch. i dont have alot of experience with cherokees, but i replace ignition switchs on GMs all the time and they do the same thing when they crap out
good luck
__________________
cross threading is as good as locktite!
RockHard07 is offline   Reply With Quote
Unread 05-04-2012, 10:21 PM   #3
PyroPhan
Registered User
1994 XJ Cherokee 
 
Join Date: Feb 2009
Location: Woodland Hills, CA
Posts: 35
I'm pretty sure it isn't the Ign Switch because all of my dash gauges and everything act appropriately when I have it in the 'start' position. Thanks for the idea though, I'll look into it. Anyone else have any more ideas?
PyroPhan is offline   Reply With Quote
Unread 05-04-2012, 10:26 PM   #4
jeepjunkymike
Registered User
1999 XJ Cherokee 
 
Join Date: Jul 2011
Location: webster, tx
Posts: 295
run a wire directly to the solenoid on the starter and see if it starts that way,,that will narrow down the hunt
__________________
lift it,,,,fat girls cant jump
jeepjunkymike is offline   Reply With Quote
Unread 05-04-2012, 10:29 PM   #5
whitexj98
Registered User
1998 XJ Cherokee 
 
Join Date: Jul 2011
Location: Sterling Heights, Michigan
Posts: 812
Quote:
Originally Posted by jeepjunkymike View Post
run a wire directly to the solenoid on the starter and see if it starts that way,,that will narrow down the hunt
That will just verify the starter is good, sounds like the problem is in the circuit to the solenoid.
__________________
98 XJ lifted/Locked/Geared
My Build: http://www.jeepforum.com/forum/f177/my-98-build-1253511/
whitexj98 is offline   Reply With Quote
Unread 05-04-2012, 10:29 PM   #6
PyroPhan
Registered User
1994 XJ Cherokee 
 
Join Date: Feb 2009
Location: Woodland Hills, CA
Posts: 35
I've jumped the starter by bridging the terminals with a screwdriver, and it starts. With this being the third starter in the truck, I'm willing to believe the starter isn't the issue.
PyroPhan is offline   Reply With Quote
Unread 05-04-2012, 10:32 PM   #7
whitexj98
Registered User
1998 XJ Cherokee 
 
Join Date: Jul 2011
Location: Sterling Heights, Michigan
Posts: 812
Your positive the NSS is jumped "good", This sounds like a classic NSS. How exactley did you jump it?
__________________
98 XJ lifted/Locked/Geared
My Build: http://www.jeepforum.com/forum/f177/my-98-build-1253511/
whitexj98 is offline   Reply With Quote
Unread 05-05-2012, 01:46 AM   #8
PyroPhan
Registered User
1994 XJ Cherokee 
 
Join Date: Feb 2009
Location: Woodland Hills, CA
Posts: 35
Paper clip snugly fit into the terminals, and secured and insulated with electrical tape. I'm going to see about rebuilding it tomorrow and see if that changes anything. The jump has been working adequately for the past 3 years. I'll check it and get back to you all.
PyroPhan is offline   Reply With Quote
Unread 05-05-2012, 05:05 AM   #9
xjfever
Web Wheeler
 
xjfever's Avatar
1995 XJ Cherokee 
 
Join Date: Feb 2008
Location: north Ga.
Posts: 14,205
I am gonna guess it is the ignition switch. I had the same issue a few years ago and the switch fixed it for me.
__________________
  1. '95 XJ country edition, 4" coils/3/4" spacers, HD leafs with extra main added in, Ironman adjustable control arms, rough country shackles, aussie locker, JK rubicon shocks, 35" mudder's, soft 8's, cobra cb
  2. Sold'99 WJ limited, 4.7L, 3" IRO lift. Bilstein shocks, JK rubicon wheels, 255/70/17's, carolina driveshaft, IRO adjustable control arms, IRO adjustable A-arm
  3. Sold '00 TJ, 4" lift, rusty's adjustable control arms, skyjacker shocks, rock krawler adj. trac-bar,rugged ridge SYE and RE driveshaft, soft 8's, 35" mud king xt's,XJ HP D30 w/aussie locker, 4:88 yukon gears, hella 500's, rock crusher diff covers
4. 04 Dodge ram 1500 quadcab, yes, it has a hemi.
5. '08 BMW X3, Mods in progress.
xjfever is offline   Reply With Quote
Unread 05-05-2012, 05:05 AM   #10
caged
Registered User
1990 XJ Cherokee 
 
Join Date: Feb 2012
Location: guelph, ontario, canada
Posts: 44
is it the same paperclip for the last 3 years?
maybe check to see if it's getting proper connection. possibly replace with a larger paperclip.

or just install a push button starter wired to the solenoid...
caged is offline   Reply With Quote
Unread 05-05-2012, 06:20 AM   #11
theshaolin
Registered User
1996 XJ Cherokee 
 
Join Date: Aug 2011
Location: Brookfield, Wisconsin
Posts: 393
My vote is ground cable corrosion or the like.
__________________
1996 Cherokee Sport - 4x4 4.0L - Wheeling Project
1986 Mazda RX-7 Turbo - 400RWP project - 2000 Saturn SC1 - Turbo RWD project
1996 Suzuki Bandit 600 - Frame up restore project - Too Many Projects!!
1991 Chevrolet K1500 - 4x4 5.7L 5spd - For Sale (Cheap!)
theshaolin is offline   Reply With Quote
Unread 05-05-2012, 06:28 AM   #12
Trons
Registered User
2003 TJ Wrangler 
 
Join Date: Jan 2010
Location: Bowling Green KY
Posts: 686
Quote:
Originally Posted by theshaolin View Post
My vote is ground cable corrosion or the like.
That's what I was thinking. I would also like to say that I think this is the first electrical problem thread I've seen that didn't have 100 people saying to remove, clean and replace all the ground connections in the engine bay.

__________________
'03 TJ Rubicon
'91 Cherokee Laredo, Stock
'98 XJ burned :(
Trons is offline   Reply With Quote
Unread 05-05-2012, 04:41 PM   #13
BlueRidgeMark
Registered User
1994 XJ Cherokee 
 
Join Date: Aug 2011
Location: SomewherealongtheBlueRidge, VA
Posts: 570
Quote:
Originally Posted by PyroPhan View Post
I'm going to see about rebuilding it tomorrow and see if that changes anything.

Replace-this-replace-that-replace-that-again-replace-something-else is a great way to be broke and frustrated.



I suggest jumping the ignition switch. Stop messing with the starter - you've already proven that's not the problem.


Cleaning grounds isn't a bad idea, but my money is on the ignition switch.


Troubleshoot, don't just throw parts at it.
BlueRidgeMark is offline   Reply With Quote
Unread 05-05-2012, 05:11 PM   #14
PyroPhan
Registered User
1994 XJ Cherokee 
 
Join Date: Feb 2009
Location: Woodland Hills, CA
Posts: 35
Troubleshoot by throwing parts at it?
PyroPhan is offline   Reply With Quote
Unread 05-06-2012, 08:56 AM   #15
Saudade
Registered User
1988 XJ Cherokee 
 
Join Date: Jun 2008
Location: SoCal
Posts: 1,378
Quote:
Originally Posted by PyroPhan View Post
I'm pretty sure it isn't the Ign Switch because all of my dash gauges and everything act appropriately when I have it in the 'start' position. Thanks for the idea though, I'll look into it. Anyone else have any more ideas?
There is a dedicated contact in the ign switch to feed the starter relay. Pull the starter relay in the PDC and use a voltmeter in the socket on Pin 86. Turn the key to start. You should get 12V. If not, the feed from the switch is bad. Pin 85 should read ground with your bypassed NSS.

Carefully, apply 12V to Pin 87. This feeds the starter solenoid and see if it cranks.
Saudade is offline   Reply With Quote
Reply

Tags
no start , start problems , starter , starter issue , starting problem
Thread Tools


Suggested Threads





Jeep, Wrangler, Cherokee, Grand Cherokee, and other models are copyrighted and trademarked to Jeep/Chrysler Corporation. JeepForum.com is not in any way associated with Jeep or the Chrysler Corp.