HELP! misfire gremlin - Page 2 - JeepForum.com
Search  
Sign Up   Today's Posts
User: Pass: Remember?
Advertise Here
Jeep Home Jeep Forum Jeep Classifieds Jeep Registry JeepSpace Jeep Reviews Jeep Gallery Jeep Clubs Jeep Groups Jeep Videos Jeep Events Jeep Articles
Go Back JeepForum.com > Models > Jeep Cherokee & Comanche Forums > XJ Cherokee Technical Forum > HELP! misfire gremlin

We have Engo 10k Synthetic IN STOCK!!! Hurry while suppliePremium LED Lighting by VISION X, Proudly sold at ROCKRIDGRing & Pinion's, Lockers, 4340 Axles, Install Kits, Ba

Reply
Unread 01-03-2013, 01:21 PM   #16
Kali01
Registered User
2001 XJ Cherokee 
 
Join Date: Jan 2012
Location: St. Johns, FL
Posts: 15
well. finally got a hold of the shop and low and behold they've already bypassed the return/ground with no luck.
mechanic says he's "chasing his own damn tail" and that i can "drive through the problem". needless to say i just fired my second mechanic.
back to the drawing board.

Kali01 is offline   Reply With Quote Quick reply to this message
Unread 01-03-2013, 03:48 PM   #17
GetLifted
Registered User
1996 XJ Cherokee 
 
Join Date: Mar 2010
Location: SoCal
Posts: 1,193
Quote:
My old man is a television repairman, he's got this ultimate set of tools. I can fix it.





Seriously. If only you were closer. I want to take a crack at it.
GetLifted is offline   Reply With Quote Quick reply to this message
Unread 01-04-2013, 04:20 PM   #18
Kali01
Registered User
2001 XJ Cherokee 
 
Join Date: Jan 2012
Location: St. Johns, FL
Posts: 15
Quote:
Originally Posted by GetLifted View Post

Seriously. If only you were closer. I want to take a crack at it.
Ugh, I wish... if it weren't my daily driver it wouldn't be such a problem. It's been in the shop 3 weeks now, classes start next Tuesday and I literally have no way to get there. sadly, i'm desperate :/
Kali01 is offline   Reply With Quote Quick reply to this message
Unread 01-04-2013, 09:06 PM   #19
bobbo_xj
Registered User
2001 XJ Cherokee 
 
Join Date: Apr 2011
Location: Ridley Park, Pa
Posts: 222
compare similar symptoms here http://www.jeepforum.com/forum/f11/n...00-xj-1391464/

a weak exhaust valve spring(s) apparently was the troublemaker.
__________________
2001 XJ Sport, 170k mi.
bobbo_xj is offline   Reply With Quote Quick reply to this message
Unread 01-05-2013, 09:21 PM   #20
tcullen07
Registered User
1998 TJ Wrangler 
 
Join Date: Jan 2012
Posts: 24
Just blow it up! Haha
tcullen07 is offline   Reply With Quote Quick reply to this message
Unread 01-06-2013, 12:43 PM   #21
Kali01
Registered User
2001 XJ Cherokee 
 
Join Date: Jan 2012
Location: St. Johns, FL
Posts: 15
Quote:
Originally Posted by tcullen07 View Post
Just blow it up! Haha
You know Damn well I'm not going blow it up Tim. :P
Kali01 is offline   Reply With Quote Quick reply to this message
Unread 01-06-2013, 12:55 PM   #22
tcullen07
Registered User
1998 TJ Wrangler 
 
Join Date: Jan 2012
Posts: 24
I hope you don't. Conferred w jeep fried in Cali and he said "Timing or need a new map sensor." Hope that helps.
tcullen07 is offline   Reply With Quote Quick reply to this message
Unread 01-19-2013, 05:36 AM   #23
Kali01
Registered User
2001 XJ Cherokee 
 
Join Date: Jan 2012
Location: St. Johns, FL
Posts: 15
Quote:
Originally Posted by tcullen07 View Post
I hope you don't. Conferred w jeep fried in Cali and he said "Timing or need a new map sensor." Hope that helps.
The guys at happy trails changed the map sensor and put the old computer back in, Ran for 3 days. Turned it on this morning and the CEL was flashing... I'm just going to unplug the ecu every three days...
Kali01 is offline   Reply With Quote Quick reply to this message
Unread 02-12-2013, 07:19 PM   #24
Kali01
Registered User
2001 XJ Cherokee 
 
Join Date: Jan 2012
Location: St. Johns, FL
Posts: 15
Just as an update; I finally got time to chase the problem down. First I narrowed the wiring problem down by unplugging the pcm one cluster ay a time. Turned out the problem originates in something that plugs into p1. From there I unwrapped and followed the wires till I found the problem... which was.... wait for it.... A PINCHED WIRE!!!!!!!!!

Haven't had any problems since. I paid around 2000 $ for three shops to tell me I was sol and fixed it in literally 5 minutes.
Kali01 is offline   Reply With Quote Quick reply to this message
Reply

Tags
flashing cel , misfire , rough start

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.
Note: All free e-mails have been banned due to mis-use. (Yahoo, Gmail, Hotmail, etc.)
Don't have a non-free e-mail address? Click here for a solution: Manual Account Creation
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.


Thread Tools






Jeep, Wrangler, Cherokee, Grand Cherokee, and other models are copyrighted and trademarked to Jeep/Chrysler Corporation. JeepForum.com is not in any way associated with Jeep or the Chrysler Corp.