Engine cranks no start ,but push starts - JeepForum.com
Search  
Sign Up   Today's Posts
User: Pass: Remember?
Advertise Here
Jeep Home Jeep Forum Jeep Classifieds Jeep Registry JeepSpace Jeep Reviews Jeep Gallery Jeep Clubs Jeep Groups Jeep Videos Jeep Events Jeep Articles
Go Back JeepForum.com > Models > Jeep Cherokee & Comanche Forums > XJ Cherokee Technical Forum > Engine cranks no start ,but push starts

Introducing MONSTALINER™ UV Permanent DIY Roll On Bed LineThe Solution to Radius Arm Bind - Meet Lock-N-LoadFS: Jeep Fog Light LED Bulbs! Several Brightness Options!

Reply
Unread 01-26-2010, 11:45 PM   #1
fishman28
Registered User
1986 FSJ Cherokee 
 
Join Date: Jan 2010
Location: Oregon
Posts: 6
Engine cranks no start ,but push starts

I have a 1986 Jeep Cherokee 2.8 V6 with HEI ignition. I have a weird problem. The Jeep randomly doesn't start and the tach shows to activity, however, it starts every time when I push/bump start it. I have talk to numerous people and been battling this for three months now. Usually when you push/bump start your car, when you have a battery/starter issues. I can crank the engine forever and the tachometer shows no activity. I physically see the engine turning over. Sometimes the engine will start randomly when I crank it. This has a CA emmissions and no crank or cam sensor. The coil is getting 12 volts when ignition is in the run position and 11.5 when cranking/start position. Any help?

fishman28 is offline   Reply With Quote Quick reply to this message
Unread 01-26-2010, 11:50 PM   #2
robdoggydog1
Registered User
1970 CJ5 
 
Join Date: Oct 2009
Location: san bernardino
Posts: 372
could be your ignition switch closing the circuit in the start position instead of opening it ,but open in the the on position.
robdoggydog1 is offline   Reply With Quote Quick reply to this message
Unread 02-06-2010, 03:30 PM   #3
fishman28
Registered User
1986 FSJ Cherokee 
 
Join Date: Jan 2010
Location: Oregon
Posts: 6
It was the ignition control module. Hope this helps with anyone with my same symptoms. It didn't competely go out, just randomly.
fishman28 is offline   Reply With Quote Quick reply to this message
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.
Note: All free e-mails have been banned due to mis-use. (Yahoo, Gmail, Hotmail, etc.)
Don't have a non-free e-mail address? Click here for a solution: Manual Account Creation
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.


Thread Tools


Suggested Threads





Jeep, Wrangler, Cherokee, Grand Cherokee, and other models are copyrighted and trademarked to Jeep/Chrysler Corporation. JeepForum.com is not in any way associated with Jeep or the Chrysler Corp.