DLC/OBDII No power - JeepForum.com

 
LinkBack Thread Tools
post #1 of 2 Old 02-13-2013, 10:20 PM Thread Starter
kingchristianon
Registered User
1999 XJ Cherokee 
 
Join Date: Feb 2010
Location: Bethlehem
Posts: 8
DLC/OBDII No power

I took my jeep to get inspected today, and they tell me I have no power to my OBDII port. It worked fine when I had the codes read a few weeks ago. I resolved the CEL issues, none of which were electrical. I checked the two 25 amp fuses for the cigarette lighter and power socket, both are fine. Any ideas as to what could be causing this?

kingchristianon is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old 02-14-2013, 07:01 AM
CCKen
Web Wheeler
 
CCKen's Avatar
1999 XJ Cherokee 
 
Join Date: Jul 2011
Location: Canton
Posts: 3,373
CCKen is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome