Cylinder 5 Miss and Tach Jump - JeepForum.com

Reply
 
LinkBack Thread Tools
post #1 of 23 Old 12-01-2012, 12:17 PM Thread Starter
XJ-Buzz
Registered User
1997 XJ Cherokee 
 
Join Date: Nov 2012
Location: North Kansas City
Posts: 57
Cylinder 5 Miss and Tach Jump - FIXED

[/B]3 weeks into my - new to me - XJ and I scanned for codes and came up with a Cyl #5 Miss and also when driving I'll get a instintaneous miss and a 300 +/- RPM jump on the Tach.....any thoughts on what sensor may be on it's way out?
happens randomly, no set pattern and I don't think it heat related.

XJ-Buzz is offline  
Sponsored Links
Advertisement
 
post #2 of 23 Old 12-01-2012, 09:38 PM
tjwalker
It's the crank sensor!
 
tjwalker's Avatar
1999 XJ Cherokee 
 
Join Date: Nov 2007
Location: Central Minnesota
Posts: 8,765
Garage
Anytime you get a single cylinder misfire, you must resolve the root cause. This is how I approach them. In this order........

1. Spark plug (replace) Use Champion Copper plugs gapped to .035
2. Spark plug wire (replace)
3. Distributor cap (replace)
4. Fuel injector (swap FI from cylinder 5 to a different cylinder)
5. Internal condition of that cylinder (run compression test)

99 Cherokee, 4.0 AW4, NP242
Past Jeeps: 49 Willys, 81 Scrambler, 88 Comanche
Without "data", all you have is an opinion!
tjwalker is offline  
post #3 of 23 Old 12-02-2012, 01:01 PM Thread Starter
XJ-Buzz
Registered User
1997 XJ Cherokee 
 
Join Date: Nov 2012
Location: North Kansas City
Posts: 57
Quote:
Originally Posted by tjwalker View Post
Anytime you get a single cylinder misfire, you must resolve the root cause. This is how I approach them. In this order........

1. Spark plug (replace) Use Champion Copper plugs gapped to .035
2. Spark plug wire (replace)
3. Distributor cap (replace)
4. Fuel injector (swap FI from cylinder 5 to a different cylinder)
5. Internal condition of that cylinder (run compression test)
Thank you sir, as of yesterday I completed items 1-3 and at least around town and up to 60 MPH I have eliminated the miss, and went and cleared the codes...I noticed the Spark Plug wires where Mopar stamped and switched from the NGK to Champion Coppers....we shall see on the commute to work tomorrow...
Thanks for the quick response and I will upgrade my account.....
XJ-Buzz is offline  
post #4 of 23 Old 12-02-2012, 01:32 PM
buildin1XJ
Registered User
1999 XJ Cherokee 
 
Join Date: Oct 2011
Location: Knoxville
Posts: 1,587
Glad to see TJ got you on the right path,let us know if your fixed up,TJs a great guy.
buildin1XJ is offline  
post #5 of 23 Old 12-02-2012, 07:14 PM Thread Starter
XJ-Buzz
Registered User
1997 XJ Cherokee 
 
Join Date: Nov 2012
Location: North Kansas City
Posts: 57
Quote:
Originally Posted by buildin1XJ View Post
Glad to see TJ got you on the right path,let us know if your fixed up,TJs a great guy.
I will post my commute and how it ran......tomorrow.....
XJ-Buzz is offline  
post #6 of 23 Old 12-03-2012, 07:20 AM Thread Starter
XJ-Buzz
Registered User
1997 XJ Cherokee 
 
Join Date: Nov 2012
Location: North Kansas City
Posts: 57
Quote:
Originally Posted by XJ-Buzz View Post
I will post my commute and how it ran......tomorrow.....
Ran great, smooth acceleration, no mis-fire...good to go!

XJ-Buzz is offline  
post #7 of 23 Old 12-03-2012, 02:33 PM
sAe23
Registered User
1995 XJ Cherokee 
 
Join Date: Apr 2009
Location: Los Angeles / SFV
Posts: 3,305
Just curious: Did you examine the condition of the plugs?
sAe23 is offline  
post #8 of 23 Old 12-03-2012, 08:08 PM Thread Starter
XJ-Buzz
Registered User
1997 XJ Cherokee 
 
Join Date: Nov 2012
Location: North Kansas City
Posts: 57
Quote:
Originally Posted by sAe23 View Post
Just curious: Did you examine the condition of the plugs?
yes, other than the center electrode being worn .38K of gap, they were not fouled...all looked even and I examined #5 and looked the same as the others...I guess this weekend I could run a quick compression test, just to grab data on all six....196K on the clock.
XJ-Buzz is offline  
post #9 of 23 Old 04-07-2013, 10:19 AM Thread Starter
XJ-Buzz
Registered User
1997 XJ Cherokee 
 
Join Date: Nov 2012
Location: North Kansas City
Posts: 57
Update: P0300 P0305 P0306 DTC

Update:...well MIL and the Mis-fire has reoccurred. MIL steady light....occational throttle jump or split second , almost die's, but catches itself.
learned this! MIL CAN turn itself off....if the conditions to the PCM are met. This occurred, but came on a few trips later...FYI.
Going to complete TJ's suggestions #4 & #5.
Scanned at Autozone for DTC and P0300, P0305 and P0306...

Anyone know the size of the shrader valve on the fuel rail?, off hand? need to modify my Fuel guage set up and eliminate the fuel pressure question.

so this threads alive again...and I am going to re-attack this and fix it, now that spring is here...
XJ-Buzz is offline  
post #10 of 23 Old 04-23-2013, 05:35 PM Thread Starter
XJ-Buzz
Registered User
1997 XJ Cherokee 
 
Join Date: Nov 2012
Location: North Kansas City
Posts: 57
...update...ran 4 bottles - 4 tank fulls of fuel - thru the Jeep and MIL light has extinguished and darn if the Jeep isn't running much better! I was / am VERY skeptical of additives, but I thought, what the heck, ....Fuel Injector cleaner has seemed to do the trick....so I may have jinkzed myself, but hey, so far, so good. Just put 400 miles on her this weekend alone - Turkey Hunting - so, we shall see. MPG has been 17-19 MPG...as my gauge / sender is inop so I keep a close eye on my fuel burn.
XJ-Buzz is offline  
post #11 of 23 Old 05-18-2013, 09:00 PM Thread Starter
XJ-Buzz
Registered User
1997 XJ Cherokee 
 
Join Date: Nov 2012
Location: North Kansas City
Posts: 57
re-attack time: When I bought this XJ, there was a miss and erratic jump in the tach -500-700 RPM range and while I was driving a "light to Hard" hiccup / miss.....well new plugs, Plug wires, cap and rotor has significantly lessen or reduced the above occurances, but there is still an occational miss...so I threw a TPS in it while I was Turkey hunting, easy to do, and cleared the codes and CEL light....500 miles later, still a occational miss, and just waiting for the CEL light to illuminate again? anyway, wonder if the CPS is acting up?...maybe thermal in nature, but not sure....

codes said " random Misfires, and #5 misfire" so I might swap injectors to see....Oh and the additive?...well, it may have been a placebo....LOL
XJ-Buzz is offline  
post #12 of 23 Old 10-31-2013, 04:23 AM Thread Starter
XJ-Buzz
Registered User
1997 XJ Cherokee 
 
Join Date: Nov 2012
Location: North Kansas City
Posts: 57
Now since the outside air temps have been below the 70's and cooler...this miss, buck, has stopped...?... thermal in nature?
XJ-Buzz is offline  
post #13 of 23 Old 12-12-2013, 06:50 PM Thread Starter
XJ-Buzz
Registered User
1997 XJ Cherokee 
 
Join Date: Nov 2012
Location: North Kansas City
Posts: 57
Thought's

Quote:
Originally Posted by XJ-Buzz View Post
Now since the outside air temps have been below the 70's and cooler...this miss, buck, has stopped...?... thermal in nature?
Must be heat, heat around the fuel rail, as Fall has turned to winter here in KC and Jeep idles fine, runs strong, so I am leaning fuel and a hot engine compartment....
Thoughts?
XJ-Buzz is offline  
post #14 of 23 Old 12-18-2013, 06:07 AM Thread Starter
XJ-Buzz
Registered User
1997 XJ Cherokee 
 
Join Date: Nov 2012
Location: North Kansas City
Posts: 57
ttt
XJ-Buzz is offline  
post #15 of 23 Old 06-03-2014, 04:17 PM Thread Starter
XJ-Buzz
Registered User
1997 XJ Cherokee 
 
Join Date: Nov 2012
Location: North Kansas City
Posts: 57
FIXED!.....failing Crankshaft Position Sensor......
XJ-Buzz is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome