Cranks - No Start (I have searched and tested) - JeepForum.com

 
LinkBack Thread Tools
post #1 of 1 Old 02-21-2012, 03:04 PM Thread Starter
jkl
Registered User
2005 LJ Wrangler 
 
Join Date: Mar 2008
Location: Under my Jeep in Lakeland
Posts: 1,700
Cranks - No Start (I have searched and tested)

93 Cherokee 4.0 with 309,000 miles cranks but does not start. Can't hear the fuel pump run for the 3-5 seconds when key is on and no spark at coil. Replaced CPS and coil with Napa brand (figured it couldn't hurt with the mileage) and moved the fuel pump and ASD relays around. Fuel pump is good, runs when I jump the relay and gets pressure in the rail. IIRC the pin 7 orange wire at the ECM has like 9.75v and the wire at the coil has like 11.75v.

Have not tested resistance in the CPS cause I really don't know how to work the meter unless I'm testing voltage with it. It was my dad's and he has passed away so he can't really help me with it. I already know the steps to test once I figure out the meter.

Kinda stuck now so any input is appreciated and here is a pic of the meter if anyone can explain testing ohms on it to me.





'13 10th Anniversary Unlimited Rubi

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
...now parting out
jkl is offline  
Reply

Tags
cps , no spark , no start

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Jeep Forums Replies Last Post
Cranks but won't start...sometimes 50rocket88 XJ Cherokee Technical Forum 7 10-28-2013 02:07 PM
94 4.0L cranks but won't start 4wheels4u XJ Cherokee Technical Forum 10 11-18-2009 07:41 AM
Cranks and cranks but no start 93greenmachine XJ Cherokee Technical Forum 4 04-16-2009 04:26 PM
Cranks over, but no start Moose_God XJ Cherokee Technical Forum 5 10-07-2005 06:06 AM
90 XJ 4.0 cranks but no start zertman XJ Cherokee Technical Forum 11 09-29-2003 11:03 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome