cranks but doesnt start - JeepForum.com
Search  
Sign Up   Today's Posts
User: Pass: Remember?
Advertise Here
Jeep Home Jeep Forum Jeep Classifieds Jeep Registry JeepSpace Jeep Reviews Jeep Gallery Jeep Clubs Jeep Groups Jeep Videos Jeep Events Jeep Articles
Go Back JeepForum.com > Models > Jeep Cherokee & Comanche Forums > XJ Cherokee Technical Forum > cranks but doesnt start

Ledlight bar light locks @ oconee off road 706 534 9955Don't forget the Jeep Forum discount, 10% off!The Original 3/8" Ruffstuff Diff Cover!

Reply
Unread 11-23-2011, 09:45 PM   #1
Pfeifferj
Registered User
1985 CJ7 
 
Join Date: Jun 2008
Location: Indiana
Posts: 49
cranks but doesnt start

Swapped out a 96 4.0 engine with a 87 amc 4.0, the factory wire harness from the 96 is being used and we are using the 96 distributor. Engine has spark, fuel, and compression but still doesnt start. Tried using starting fluid, the rotor points to the #1 cylinder on the cap while at TDC. Also tried discoing the crank sensor. Any suggestions?

__________________
'85 CJ-7 Renegade 304 swap/TF999/Dana 300, American Racing Baja 15x10, 33" Dueller MT's, Optima Battery, Smittybilt XRC-8, Cobra 19 Ultra III/ 4' Firestick/ 15w PA
"You dont need A/C in a Jeep, the f***ing doors come off!"
Pfeifferj is offline   Reply With Quote
Unread 11-23-2011, 11:01 PM   #2
CJ7-Tim
Real Jeeps have dents.
 
CJ7-Tim's Avatar
2000 XJ Cherokee 
 
Join Date: Apr 2002
Location: out in the garage - Minneapolis, Minnesota
Posts: 21,614
Using the 1996 flywheel/flex plate ?
__________________
.

According to the National Shooting Sports Foundation, AR-15 sporting rifles account for nearly 20% of all U.S. firearms sales.

Progressive Liberalism: Bringing you new Healthcare ideas so wonderful, they have to include mandatory participation ......

Originally Posted by Ronald W. Reagan: Government is not the solution to our problems; Government is the problem.
CJ7-Tim is offline   Reply With Quote
Unread 11-23-2011, 11:01 PM   #3
Pfeifferj
Registered User
1985 CJ7 
 
Join Date: Jun 2008
Location: Indiana
Posts: 49
Got the engine to start, ran rough at first then smoothed out at idle. The engine doesnt like to start by itself without the throttle being WO. it also doesnt rev above 1500rpms without backfiring and shaking. Id like to think it is a throttle body/fuel problem but i didnt thing it would backfire with a fuel problem. any suggestions?
__________________
'85 CJ-7 Renegade 304 swap/TF999/Dana 300, American Racing Baja 15x10, 33" Dueller MT's, Optima Battery, Smittybilt XRC-8, Cobra 19 Ultra III/ 4' Firestick/ 15w PA
"You dont need A/C in a Jeep, the f***ing doors come off!"
Pfeifferj is offline   Reply With Quote
Unread 11-23-2011, 11:02 PM   #4
Pfeifferj
Registered User
1985 CJ7 
 
Join Date: Jun 2008
Location: Indiana
Posts: 49
Quote:
Originally Posted by CJ7-Tim View Post
Using the 1996 flywheel ?
Yes we have the 96 flywheel on it
__________________
'85 CJ-7 Renegade 304 swap/TF999/Dana 300, American Racing Baja 15x10, 33" Dueller MT's, Optima Battery, Smittybilt XRC-8, Cobra 19 Ultra III/ 4' Firestick/ 15w PA
"You dont need A/C in a Jeep, the f***ing doors come off!"
Pfeifferj is offline   Reply With Quote
Unread 11-23-2011, 11:11 PM   #5
CJ7-Tim
Real Jeeps have dents.
 
CJ7-Tim's Avatar
2000 XJ Cherokee 
 
Join Date: Apr 2002
Location: out in the garage - Minneapolis, Minnesota
Posts: 21,614
Double check that the distributor is indexed correctly. Make sure the plug wires are on in the correct order. Test the fuel pressure. 96 is OBD-II it needs to run and drive for 10 minutes to establish ECM data tables for starting.
__________________
.

According to the National Shooting Sports Foundation, AR-15 sporting rifles account for nearly 20% of all U.S. firearms sales.

Progressive Liberalism: Bringing you new Healthcare ideas so wonderful, they have to include mandatory participation ......

Originally Posted by Ronald W. Reagan: Government is not the solution to our problems; Government is the problem.
CJ7-Tim is offline   Reply With Quote
Unread 11-23-2011, 11:24 PM   #6
Pfeifferj
Registered User
1985 CJ7 
 
Join Date: Jun 2008
Location: Indiana
Posts: 49
What do you mean by indexing? From what i can see the distributor cant be adv/retarded manually by turning the distributor. Ill double check the plugs and run it for 10 minutes. We've only had it running for about 3 minutes so far. Does that have anything to do with why it wont start by itself and only with WOT?
__________________
'85 CJ-7 Renegade 304 swap/TF999/Dana 300, American Racing Baja 15x10, 33" Dueller MT's, Optima Battery, Smittybilt XRC-8, Cobra 19 Ultra III/ 4' Firestick/ 15w PA
"You dont need A/C in a Jeep, the f***ing doors come off!"
Pfeifferj is offline   Reply With Quote
Unread 11-24-2011, 03:55 AM   #7
cruiser54
Web Wheeler
 
cruiser54's Avatar
1990 MJ Comanche 
 
Join Date: Oct 2009
Location: Prescott, Arizona
Posts: 10,037
Quote:
Originally Posted by Pfeifferj View Post
What do you mean by indexing? From what i can see the distributor cant be adv/retarded manually by turning the distributor. Ill double check the plugs and run it for 10 minutes. We've only had it running for about 3 minutes so far. Does that have anything to do with why it wont start by itself and only with WOT?
Correct. The housing can't be turned but the shaft/rotor could be a tooth or two off when installed....Very common.
cruiser54 is offline   Reply With Quote
Unread 11-24-2011, 08:09 AM   #8
Pfeifferj
Registered User
1985 CJ7 
 
Join Date: Jun 2008
Location: Indiana
Posts: 49
Well got it running great now, it was a tooth off.
__________________
'85 CJ-7 Renegade 304 swap/TF999/Dana 300, American Racing Baja 15x10, 33" Dueller MT's, Optima Battery, Smittybilt XRC-8, Cobra 19 Ultra III/ 4' Firestick/ 15w PA
"You dont need A/C in a Jeep, the f***ing doors come off!"
Pfeifferj is offline   Reply With Quote
Unread 11-24-2011, 08:15 AM   #9
cruiser54
Web Wheeler
 
cruiser54's Avatar
1990 MJ Comanche 
 
Join Date: Oct 2009
Location: Prescott, Arizona
Posts: 10,037
Quote:
Originally Posted by Pfeifferj View Post
Well got it running great now, it was a tooth off.
99% of the time when there's a starting problem on an engine swap, that's the cause. Glad to hear it's up and running.
cruiser54 is offline   Reply With Quote
Unread 11-24-2011, 08:29 AM   #10
MJHEMI
Registered User
 
Join Date: Nov 2011
Posts: 3
Hey I have had that same problem with a 4.0 swap. What u have is an engine that is 180 degrees out of timing. So the rotor is on number one just not on tdc compression. The 4.0 will run this albeit very poorly and will require wo throttle to start.
MJHEMI is offline   Reply With Quote
Unread 11-24-2011, 08:37 AM   #11
MJHEMI
Registered User
 
Join Date: Nov 2011
Posts: 3
To remedy this you must pull distributor and number one spark plug. Rotate engine with finger or cork over the spark plug hole. When your finger/cork is blown off by the compression stroke u are on tdc compression. At this point refer to the timing marks on the balancer, small forward or backward adjustment may be required to align marks. At this point reinstall distributor and enjoy.
MJHEMI is offline   Reply With Quote
Reply
Thread Tools


Suggested Threads





Jeep, Wrangler, Cherokee, Grand Cherokee, and other models are copyrighted and trademarked to Jeep/Chrysler Corporation. JeepForum.com is not in any way associated with Jeep or the Chrysler Corp.