Cold transmission wont shift out of 1st gear - Page 3 - JeepForum.com
Search  
Sign Up   Today's Posts
User: Pass: Remember?
Advertise Here
Jeep Home Jeep Forum Jeep Classifieds Jeep Registry JeepSpace Jeep Reviews Jeep Gallery Jeep Clubs Jeep Groups Jeep Videos Jeep Events Jeep Articles
Go Back JeepForum.com > Models > Jeep Cherokee & Comanche Forums > XJ Cherokee Technical Forum > Cold transmission wont shift out of 1st gear

FS: Wrangler RGB Multicolor Fog Light LEDs: Awesome EffectFS: 2007-2013 Jeep Wrangler "HALO" Angel Eye KitRockridge 4WD IS Taking Zone Offroad Suspension Lift Kits

Reply
Unread 06-29-2013, 07:45 PM   #31
skyway0018746
Registered User
2000 XJ Cherokee 
 
Join Date: Jan 2009
Location: ct
Posts: 697
How is the lpg delivered? Through the throttle body? I would say maybe you have a problem with a regulator problem or it also sounds like the timing isn't advancing. I don't have much experience with obd I ( is that what computer you have)

__________________
7" long arm lift, HNT sye , herculined inside, bush wacker fender flares now geared and locked !!!
62 mm bored throttle body's fs - pm
skyway0018746 is offline   Reply With Quote
Unread 06-30-2013, 02:28 AM   #32
O-D
Registered User
 
Join Date: Feb 2013
Location: Mallabula, NSW
Posts: 19
It's OBD II but not showing any codes. Yes the LPG is delivered through the throttle body, and I took it to an LPG mechanic last week to give it a tune-up and have a look over it.
O-D is offline   Reply With Quote
Unread 06-30-2013, 12:46 PM   #33
skyway0018746
Registered User
2000 XJ Cherokee 
 
Join Date: Jan 2009
Location: ct
Posts: 697
how long as this been going on before or after lpg installed ?
__________________
7" long arm lift, HNT sye , herculined inside, bush wacker fender flares now geared and locked !!!
62 mm bored throttle body's fs - pm
skyway0018746 is offline   Reply With Quote
Unread 06-30-2013, 02:22 PM   #34
O-D
Registered User
 
Join Date: Feb 2013
Location: Mallabula, NSW
Posts: 19
It's been running fine on LPG for about 3 years.
O-D is offline   Reply With Quote
Unread 06-30-2013, 03:32 PM   #35
sAe23
Registered User
1995 XJ Cherokee 
 
Join Date: Apr 2009
Location: Los Angeles / SFV, California
Posts: 2,432
Quote:
Originally Posted by O-D View Post
It's been running fine on LPG for about 3 years.
Almost as long as this thread has been alive
(My transmission hasn't acted up for the last couple of years, thanks for asking!)
sAe23 is offline   Reply With Quote
Unread 07-01-2013, 01:24 AM   #36
O-D
Registered User
 
Join Date: Feb 2013
Location: Mallabula, NSW
Posts: 19
Quote:
Originally Posted by sAe23 View Post
Almost as long as this thread has been alive
(My transmission hasn't acted up for the last couple of years, thanks for asking!)
I thought I'd help you out by reviving your old thread. haha. How did you fix your transmission problem? Was it the TPS, the solenoids or something else?
O-D is offline   Reply With Quote
Unread 07-01-2013, 10:23 AM   #37
CitadelXJ
Registered User
2000 XJ Cherokee 
 
Join Date: Feb 2013
Location: Summerville, SC
Posts: 17
I bought my jeep with a similar issue except I had only 1st and 2nd when the transmission was cold. I had to replace the whole transmission with a junkyard unit. The solenoids didn't work for me either. My transmission was so gunked up I couldn't even clean it properly to do a rebuild.
CitadelXJ is offline   Reply With Quote
Unread 07-01-2013, 10:37 AM   #38
skyway0018746
Registered User
2000 XJ Cherokee 
 
Join Date: Jan 2009
Location: ct
Posts: 697
Quote:
Originally Posted by O-D View Post
It's been running fine on LPG for about 3 years.
I'm at a loss, I would say its the cap / rotor or the map. That's only a guess.
__________________
7" long arm lift, HNT sye , herculined inside, bush wacker fender flares now geared and locked !!!
62 mm bored throttle body's fs - pm
skyway0018746 is offline   Reply With Quote
Unread 07-01-2013, 06:51 PM   #39
sAe23
Registered User
1995 XJ Cherokee 
 
Join Date: Apr 2009
Location: Los Angeles / SFV, California
Posts: 2,432
Quote:
Originally Posted by O-D View Post
I thought I'd help you out by reviving your old thread. haha. How did you fix your transmission problem? Was it the TPS, the solenoids or something else?
Dunno, it just hasn't done it the last couple of winters.
I blame global warming
sAe23 is offline   Reply With Quote
Reply
Thread Tools


Suggested Threads





Jeep, Wrangler, Cherokee, Grand Cherokee, and other models are copyrighted and trademarked to Jeep/Chrysler Corporation. JeepForum.com is not in any way associated with Jeep or the Chrysler Corp.