Blue smoke on startup... - JeepForum.com
 
LinkBack Thread Tools
post #1 of 7 Old 04-12-2009, 11:45 PM Thread Starter
99Greenmachine
Registered User
1999 XJ Cherokee 
 
Join Date: Nov 2007
Location: North Carolina
Posts: 2,991
Blue smoke on startup...

For some odd reason or another, my XJ has started to smoke on startup.

After searching through various threads, it seems to be a valve stem seal that is leaking?

First off, are there other possibilities? I haven't done a full check but it's definitely burning oil on startup...then it clears up.

If it is the valve stem seal, can someone lead me towards some information on the replacement of them?




'99 XJ Sport MY BUILD

Thank You Hooligan!!!

[SIZE="4"]XJ Dana 44, Yukon 4.56 D44 Gears, LeBaron hood vents for sale
99Greenmachine is offline  
Sponsored Links
Advertisement
 
post #2 of 7 Old 04-13-2009, 12:15 AM
GregB_00XJ
Registered User
2000 XJ Cherokee 
 
Join Date: May 2008
Location: Victoria
Posts: 3,588
The only way to replace them is to rebuild the head. The valves need to be removed to do this. If you are that far, a full rebuild (of the head at the very least) is in order.

Might be rings too, how many miles on this engine?

2000 Jeep Cherokee Classic XJ - 2005 Jeep Grand Cherokee LTD 5.7L WK - CDN M101 1/4 Ton Trailer


____=__=
l l ,[_____],
l---- L -[]lllllll[]-

()_) ()_)--o-)_)
GregB_00XJ is offline  
post #3 of 7 Old 04-13-2009, 07:22 AM Thread Starter
99Greenmachine
Registered User
1999 XJ Cherokee 
 
Join Date: Nov 2007
Location: North Carolina
Posts: 2,991
wow thats a lot more intricate than anticipated...theres only like 110K miles on the clock...what else could be causing oil to be burned off on startup?

'99 XJ Sport MY BUILD

Thank You Hooligan!!!

[SIZE="4"]XJ Dana 44, Yukon 4.56 D44 Gears, LeBaron hood vents for sale
99Greenmachine is offline  
post #4 of 7 Old 04-13-2009, 07:40 AM Thread Starter
99Greenmachine
Registered User
1999 XJ Cherokee 
 
Join Date: Nov 2007
Location: North Carolina
Posts: 2,991
ok...i thought i would add this too...

about a month ago, I had some coolant leak out and it never leaked again, could the coolant system be affecting the oil?

Also should I take the Jeep and have a Compression Test run on it? Would that identify if it is the valve seals?

'99 XJ Sport MY BUILD

Thank You Hooligan!!!

[SIZE="4"]XJ Dana 44, Yukon 4.56 D44 Gears, LeBaron hood vents for sale
99Greenmachine is offline  
post #5 of 7 Old 04-13-2009, 08:38 AM
bdodge
Registered User
1997 XJ Cherokee 
 
Join Date: Nov 2008
Location: Minnesota
Posts: 291
I would try adding a quart of tranny fluid in place of 1 quart of oil at your next change, tranny fluid has an amazing ability to bring back dried up old seals. You probably dont need to change your filter, because you don't want to go the full 2000 miles with a quart of tranny fluid in there, just a couple hundred.

P.S. If you are still looking for some stock center caps I think I still have my set out in the shop, I'll go take a look today
bdodge is offline  
post #6 of 7 Old 04-13-2009, 08:39 AM
XJH-007
Registered User
 
XJH-007's Avatar
 
Join Date: Mar 2005
Location: Morrison
Posts: 4,690
Coolant and oil systems are not rlated...the only common element thay have is teperature.

There's really only 2 ways your engine will burn oil, #1- Bad ValveSeals #2- oil blowby on rings.

Since yours is doing it right at start up it is the valve seals. Overnight or a period of a a few hours oil seeps down the valve stems and gets burned on startup.

If the rings were bad it would burn oil all the time.

Unfortunatley it sounds like your engine was poorly maintained in the past.

Scott-Crawlorado Native
I have an addiction.....
*00' XJ_T-n-T Y-Link/6" RE_OME's_33" KM2's
Tera 4:1 / 4:56's_Elec. Locked D44
**84' CJ7 4"BDS 33's
***02 WJ Overland
XJH-007 is offline  
post #7 of 7 Old 04-13-2009, 08:46 AM Thread Starter
99Greenmachine
Registered User
1999 XJ Cherokee 
 
Join Date: Nov 2007
Location: North Carolina
Posts: 2,991
yea i bought it used 2 years ago w/ 97k on the engine.

In high school i drove to school and to work which was less than 10 miles round trip. Now that I'm in college, I'm driving more and have noticed more "things" start to happen haha.

bdodge- 2 questions - So I will be changing the oil soon ~once school gets out which is 3 weeks~ and do i add it before I change the oil? or put it with the new oil? and also if you have those caps...id gladly take em

'99 XJ Sport MY BUILD

Thank You Hooligan!!!

[SIZE="4"]XJ Dana 44, Yukon 4.56 D44 Gears, LeBaron hood vents for sale
99Greenmachine is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Jeep Forums Replies Last Post
black/gray puff of smoke on startup? Hussler XJ Cherokee Technical Forum 14 12-01-2009 01:50 PM
95 XJ 4.0 has blue smoke from exhaust KYJeepGirl1980 XJ Cherokee Technical Forum 4 06-16-2009 06:54 PM
93 XJ White Smoke when starting, smoke when give alot gas, smoke at idleWhats wrong?? mtn121 XJ Cherokee Technical Forum 7 11-30-2008 11:55 AM
Blue Smoke From exhaust!!! 1offroadin4x4 XJ Cherokee Technical Forum 13 08-03-2008 07:48 PM
smoke cloud on startup Roll Tide XJ Cherokee Technical Forum 1 10-18-2004 06:02 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome