Blue smoke on startup... - JeepForum.com
Search  
Sign Up   Today's Posts
User: Pass: Remember?
Advertise Here
Jeep Home Jeep Forum Jeep Classifieds Jeep Registry JeepSpace Jeep Reviews Jeep Gallery Jeep Clubs Jeep Groups Jeep Videos Jeep Events Jeep Articles
Go Back JeepForum.com > Models > Jeep Cherokee & Comanche Forums > XJ Cherokee Technical Forum > Blue smoke on startup...

Labor day sale @ rockridge 4wd! 8/29-9/1 site wide..promo Rough Country Deals at JeepHut.comShocktober is here! Get new shocks for your Jeep!!!!

Reply
Unread 04-12-2009, 11:45 PM   #1
99Greenmachine
Registered User
1999 XJ Cherokee 
 
Join Date: Nov 2007
Location: North Carolina
Posts: 2,980
Blue smoke on startup...

For some odd reason or another, my XJ has started to smoke on startup.

After searching through various threads, it seems to be a valve stem seal that is leaking?

First off, are there other possibilities? I haven't done a full check but it's definitely burning oil on startup...then it clears up.

If it is the valve stem seal, can someone lead me towards some information on the replacement of them?



__________________
'99 XJ Sport MY BUILD

Thank You Hooligan!!!

[SIZE="4"]XJ Dana 44, Yukon 4.56 D44 Gears, LeBaron hood vents for sale
99Greenmachine is offline   Reply With Quote
Unread 04-13-2009, 12:15 AM   #2
GregB_00XJ
Registered User
2000 XJ Cherokee 
 
Join Date: May 2008
Location: Victoria, BC Canada
Posts: 3,500
The only way to replace them is to rebuild the head. The valves need to be removed to do this. If you are that far, a full rebuild (of the head at the very least) is in order.

Might be rings too, how many miles on this engine?
__________________
2000 Jeep Cherokee Classic XJ - 2005 Jeep Grand Cherokee LTD 5.7L WK - CDN M101 1/4 Ton Trailer


____=__=
l l ,[_____],
l---- L -[]lllllll[]-

()_) ()_)--o-)_)
GregB_00XJ is offline   Reply With Quote
Unread 04-13-2009, 07:22 AM   #3
99Greenmachine
Registered User
1999 XJ Cherokee 
 
Join Date: Nov 2007
Location: North Carolina
Posts: 2,980
wow thats a lot more intricate than anticipated...theres only like 110K miles on the clock...what else could be causing oil to be burned off on startup?
__________________
'99 XJ Sport MY BUILD

Thank You Hooligan!!!

[SIZE="4"]XJ Dana 44, Yukon 4.56 D44 Gears, LeBaron hood vents for sale
99Greenmachine is offline   Reply With Quote
Unread 04-13-2009, 07:40 AM   #4
99Greenmachine
Registered User
1999 XJ Cherokee 
 
Join Date: Nov 2007
Location: North Carolina
Posts: 2,980
ok...i thought i would add this too...

about a month ago, I had some coolant leak out and it never leaked again, could the coolant system be affecting the oil?

Also should I take the Jeep and have a Compression Test run on it? Would that identify if it is the valve seals?
__________________
'99 XJ Sport MY BUILD

Thank You Hooligan!!!

[SIZE="4"]XJ Dana 44, Yukon 4.56 D44 Gears, LeBaron hood vents for sale
99Greenmachine is offline   Reply With Quote
Unread 04-13-2009, 08:38 AM   #5
bdodge
Registered User
1997 XJ Cherokee 
 
Join Date: Nov 2008
Location: Minnesota
Posts: 291
I would try adding a quart of tranny fluid in place of 1 quart of oil at your next change, tranny fluid has an amazing ability to bring back dried up old seals. You probably dont need to change your filter, because you don't want to go the full 2000 miles with a quart of tranny fluid in there, just a couple hundred.

P.S. If you are still looking for some stock center caps I think I still have my set out in the shop, I'll go take a look today
bdodge is offline   Reply With Quote
Unread 04-13-2009, 08:39 AM   #6
XJH-007
Registered User
 
Join Date: Mar 2005
Location: Morrison, Colorado
Posts: 4,681
Coolant and oil systems are not rlated...the only common element thay have is teperature.

There's really only 2 ways your engine will burn oil, #1- Bad ValveSeals #2- oil blowby on rings.

Since yours is doing it right at start up it is the valve seals. Overnight or a period of a a few hours oil seeps down the valve stems and gets burned on startup.

If the rings were bad it would burn oil all the time.

Unfortunatley it sounds like your engine was poorly maintained in the past.
__________________
Scott-Crawlorado Native
I have an addiction.....
*00' XJ_T-n-T Y-Link/6" RE_OME's_33" KM2's
Tera 4:1 / 4:56's_Elec. Locked D44
**84' CJ7 4"BDS 33's
***02 WJ Overland
XJH-007 is offline   Reply With Quote
Unread 04-13-2009, 08:46 AM   #7
99Greenmachine
Registered User
1999 XJ Cherokee 
 
Join Date: Nov 2007
Location: North Carolina
Posts: 2,980
yea i bought it used 2 years ago w/ 97k on the engine.

In high school i drove to school and to work which was less than 10 miles round trip. Now that I'm in college, I'm driving more and have noticed more "things" start to happen haha.

bdodge- 2 questions - So I will be changing the oil soon ~once school gets out which is 3 weeks~ and do i add it before I change the oil? or put it with the new oil? and also if you have those caps...id gladly take em
__________________
'99 XJ Sport MY BUILD

Thank You Hooligan!!!

[SIZE="4"]XJ Dana 44, Yukon 4.56 D44 Gears, LeBaron hood vents for sale
99Greenmachine is offline   Reply With Quote
Reply
Thread Tools


Suggested Threads





Jeep, Wrangler, Cherokee, Grand Cherokee, and other models are copyrighted and trademarked to Jeep/Chrysler Corporation. JeepForum.com is not in any way associated with Jeep or the Chrysler Corp.