Aw4 transmission problems - JeepForum.com

 
LinkBack Thread Tools
post #1 of 4 Old 09-30-2006, 07:00 PM Thread Starter
littlefriend
Registered User
 
Join Date: Sep 2006
Location: Bainbridge Island
Posts: 6
Aw4 transmission problems

I just put a new engine in my cherokee. When i pulled the old one out the torque a verter came out with it so i put it back in when i put in the new engine. After i re-installed the engine i also replqaced the filter in the tranny. Before i replaced the engine the transmission worked fine and now it wont even go into gear. Any ideas as to what could be wrong.

littlefriend is offline  
Sponsored Links
Advertisement
 
post #2 of 4 Old 09-30-2006, 07:11 PM
83iS
Registered User
1998 XJ Cherokee 
 
Join Date: Dec 2003
Location: Huntersville, NC
Posts: 156
Sounds to me like the T/C isnt locked into the pump in the front of the trans properly. In order to fix this and the easiest way to fix it is, drop the trans and disconnect the T/C from the Flex disk on the engine. Then with the trans and T/C seperated from each other push the T/C onto the input shaft of the tranny and turn it, you should feel the T/C go into the tranny more and there should be a prositive clunking sound. Now when you spin the T/C it should take more effort because it is properly engauged with the tranny pump.

I hope that helps and i didnt confuse you.

Kyle

1999 XJ Limited.... R.I.P 10/27/06
1998 XJ Classic, stock for now.
83iS is offline  
post #3 of 4 Old 10-01-2006, 10:56 AM
CJ7-Tim
Real Jeeps have dents
 
CJ7-Tim's Avatar
2000 XJ Cherokee 
 
Join Date: Apr 2002
Location: out in the garage - Minneapolis
Posts: 25,119
Look around at this page of the JeepForum http://www.jeepforum.com/forum/f11/tech-faq-links-tsbs-89273/
and you will find AW4 tranny info.

The neutral safety switch may need adjusting.

.

A recent Gallup public opinion poll shows the NRA, at 58% approval, has a higher approval rating than either Hillary Clinton or Barack Obama.

Progressive Liberalism: Bringing you new Healthcare ideas so wonderful, they have to include mandatory participation ...

Originally Posted by Ronald W. Reagan: Government is not the solution to our problems; Government is the problem.

Last edited by CJ7-Tim; 10-01-2006 at 01:05 PM.
CJ7-Tim is offline  
post #4 of 4 Old 10-01-2006, 12:07 PM Thread Starter
littlefriend
Registered User
 
Join Date: Sep 2006
Location: Bainbridge Island
Posts: 6
when i reinstalled the t/c i made sure that it ingaged the oil pump. of course this was after i had dropped the transmission because it wasn't working.
littlefriend is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Jeep Forums Replies Last Post
Transmission problems kfletch XJ Cherokee Technical Forum 5 05-16-2008 03:28 PM
HELP transmission problems XJGreaseMonkey XJ Cherokee Technical Forum 1 01-23-2007 10:49 PM
transmission problems mltryman21 XJ Cherokee Technical Forum 2 09-08-2006 09:19 AM
Transmission Problems RAA XJ Cherokee Technical Forum 3 02-24-2006 09:35 AM
transmission problems macro XJ Cherokee Technical Forum 2 09-16-2005 12:23 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome