ac/heater problem - JeepForum.com
Search  
Sign Up   Today's Posts
User: Pass: Remember?
Advertise Here
Jeep Home Jeep Forum Jeep Classifieds Jeep Registry JeepSpace Jeep Reviews Jeep Gallery Jeep Clubs Jeep Groups Jeep Videos Jeep Events Jeep Articles
Go Back JeepForum.com > Models > Jeep Cherokee & Comanche Forums > XJ Cherokee Technical Forum > ac/heater problem

FS: 2007-2013 Jeep Wrangler "HALO" Angel Eye KitFS: Wranger BRIGHT License Plate LED! Just $3! Great valueROCKRIDGE4WD Introduces a NEW Jeep Wrangler JK *led* tail

Reply
Unread 11-10-2007, 01:24 AM   #1
joe86
Registered User
 
Join Date: Sep 2007
Location: sacramento
Posts: 15
ac/heater problem

my ac/heater is acting weird and i cant find the problem. heater and ac works but it just stays on the window defrost setting. when i move the lever (to heat,vent, bi-lev, etc.) it just stays on defrost. i pulled the control panel out and took everythin apart thinkin it was a bad electrical connection or sumthin but everythin looked good. could my puddle jumpin last weekend caused this even tho this problem started about 2 days ago?

joe86 is offline   Reply With Quote
Unread 11-10-2007, 02:21 AM   #2
balloo93
Little Red Menace
 
balloo93's Avatar
1993 XJ Cherokee 
 
Join Date: Aug 2002
Location: Austin, TX
Posts: 20,822
Check the vacuum bulb behind the bumper. Make sure the lines are tight on it. Trace the lines up and feel for damage to them.
__________________
93 Sport
Beer is proof that God loves us and wants us to be happy............Ben Franklin


Specs in Profile.

http://www.cardomain.com/ride/325707/1
http://www.cardomain.com/ride/2406854/1
balloo93 is offline   Reply With Quote
Unread 11-10-2007, 07:24 AM   #3
rstarch345
Registered User
 
Join Date: Mar 2007
Location: Where ever I can wheel
Posts: 273
If you don't find any problems with the vacuum lines, check the operation of the blend door under the dash. It uses a vacuum actuator and they can go bad.
__________________
Full Specs
2K XJ - 6" lift w/ 34s
'98 XJ Laredo - Stock (and staying that way)
'71 M151
I'm a proud member of MyUniBody
rstarch345 is offline   Reply With Quote
Unread 11-10-2007, 07:27 PM   #4
joe86
Registered User
 
Join Date: Sep 2007
Location: sacramento
Posts: 15
thanks guys. ill check those right now
joe86 is offline   Reply With Quote
Unread 11-10-2007, 10:44 PM   #5
jersey_jim
Registered User
1999 XJ Cherokee 
 
Join Date: Apr 2007
Location: morris county- new jersey
Posts: 1,532
i had the same problem, on the vac line that goes into the firewall... on that T connector, the line that came off the bottem and went into the firwall, if it was pushed onto the T connector too much it woldnt work, if i pulled it down a bit, the heater/ A/C worked fine on all the settings.
__________________
94 xj - rustys 6.5" lift, soon to be long armed. sitting on 35" swampers

previous xj's - 91,92,94,95 & 99
jersey_jim is offline   Reply With Quote
Reply
Thread Tools


Suggested Threads





Jeep, Wrangler, Cherokee, Grand Cherokee, and other models are copyrighted and trademarked to Jeep/Chrysler Corporation. JeepForum.com is not in any way associated with Jeep or the Chrysler Corp.