99 XJ Sometimes won't start - Page 2 - JeepForum.com

Reply
 
LinkBack Thread Tools
post #16 of 21 Old 05-15-2011, 03:11 PM Thread Starter
Lukey
Registered User
1999 XJ Cherokee 
 
Join Date: Jan 2011
Location: Pittsburgh
Posts: 42
Grrrr! Put the starter back in and it started right up. This is getting aggravating!!!

Lukey is offline  
Sponsored Links
Advertisement
 
post #17 of 21 Old 05-16-2011, 12:28 AM
mspies1
Registered User
1999 XJ Cherokee 
 
Join Date: Nov 2007
Location: San diego
Posts: 187
Check the voltage between the battery and the fuse box ( the lead that goes to the front of the box under the little cover). Touch the negative side of the battery and the fuse box lead. The voltage should be the same over that as well as the battery. If its anything less you need a new cable. Do the same for the starter

I know a lot of ppl that have had the cable die. Make sure that all of the connections are clean using electric cleaner.

I know you have probably already have done this, but try and wiggle the wires around this time because it can have a short in the line and not know.

Hope this helps

RE 3.5 SF w/ adj arms, S-10 4" leafs, Front hitch, rear DIY bumper, 31" BFG ATs, D-Window w/ 4.5 BS
mspies1 is offline  
post #18 of 21 Old 05-20-2011, 06:44 PM Thread Starter
Lukey
Registered User
1999 XJ Cherokee 
 
Join Date: Jan 2011
Location: Pittsburgh
Posts: 42
Thanks everybody...

I just want to close the loop on this. We replaced the starter (it had a loose solenoid lead) and the ignition switch and it has taken care of this issue. I think the ignition switch was the culprit because the problem got worse after we put the new ignition lock cylinder in. So it makes sense that the switch it activates was also worn and was probably the reason it sometimes wouldn't fire up.
Lukey is offline  
post #19 of 21 Old 05-20-2011, 08:12 PM
hxcjohnny
Registered User
2002 WJ 
 
Join Date: Jun 2008
Location: North Carolina
Posts: 563
edit. sorry, didnt read the entire post.

02 WJ Overland
hxcjohnny is online now  
post #20 of 21 Old 08-11-2013, 12:39 PM
timnelly
Registered User
1999 XJ Cherokee 
 
Join Date: Aug 2013
Location: kenosha
Posts: 6
I cannot get my xj to crank using the key, it cranks if i use power wire to starter but still wont start. Ground problem? Ignition problem?
timnelly is offline  
post #21 of 21 Old 08-11-2013, 07:39 PM
tjwalker
It's the crank sensor!
 
tjwalker's Avatar
1999 XJ Cherokee 
 
Join Date: Nov 2007
Location: Central Minnesota
Posts: 8,766
Garage
Quote:
Originally Posted by timnelly View Post
I cannot get my xj to crank using the key, it cranks if i use power wire to starter but still wont start. Ground problem? Ignition problem?
You're "hijacking" this thread. Start a new one.

It will give you more accurate replies and keep this thread on track. It gets confusing when more than one problem is being replied to.

99 Cherokee, 4.0 AW4, NP242
Past Jeeps: 49 Willys, 81 Scrambler, 88 Comanche
Without "data", all you have is an opinion!
tjwalker is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Jeep Forums Replies Last Post
1998 XJ Won't start on 1st try, fires right up on 2nd attempt / slow start spenceuiuc XJ Cherokee Technical Forum 18 08-06-2012 07:26 AM
No start......Replaced the Crank Sensor and still no start, Whats UP? batilzown XJ Cherokee Technical Forum 3 02-17-2010 01:50 PM
electric start prob. jeep wont start blackl4life XJ Cherokee Technical Forum 1 08-21-2009 09:56 AM
interesting hard start/no start/dead battery problem TXjeep97 XJ Cherokee Technical Forum 4 02-18-2008 09:18 PM
Eh.. start? no start? roll the dice? jiggle the cable? UnderDog! XJ Cherokee Technical Forum 6 05-25-2006 10:14 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome