96 cherokee starting issues running errands - Page 2 - JeepForum.com
Search  
Sign Up   Today's Posts
User: Pass: Remember?
Advertise Here
Jeep Home Jeep Forum Jeep Classifieds Jeep Registry JeepSpace Jeep Reviews Jeep Gallery Jeep Clubs Jeep Groups Jeep Videos Jeep Events Jeep Articles
Go Back JeepForum.com > Models > Jeep Cherokee & Comanche Forums > XJ Cherokee Technical Forum > 96 cherokee starting issues running errands

Smittybilt Hard Tops @ Oconee Off-Road! 706-534-9955XHD Heavy-Duty Hood Latches for JK and TJ available at OcoFS: Jeep Fog Light LED Bulbs! Several Brightness Options!

Reply
Unread 08-05-2013, 05:50 PM   #16
Unclebrixxy
Registered User
1996 XJ Cherokee 
 
Join Date: Oct 2012
Location: New castle, De
Posts: 45
Thanks

Unclebrixxy is offline   Reply With Quote
Unread 08-26-2013, 05:44 AM   #17
Unclebrixxy
Registered User
1996 XJ Cherokee 
 
Join Date: Oct 2012
Location: New castle, De
Posts: 45
Finally replaced the cps. Hopefully that does the trick
Unclebrixxy is offline   Reply With Quote
Unread 08-26-2013, 06:04 AM   #18
bigbill888
Registered User
1996 ZJ 
 
Join Date: Nov 2009
Location: michigan
Posts: 968
Quote:
Originally Posted by Holder350 View Post
What is "won't start"? Won't turn over or won't catch?

Sent from my phone
What is catch?
__________________
96 ZJ Laredo, 4.0, 242, 230K
95 ZJ Limited, 4.0, 242, 140K
98 XJ Sport, 4.0, 231, 140K
All work well
bigbill888 is offline   Reply With Quote
Unread 08-26-2013, 06:22 AM   #19
Holder350
Web Wheeler
 
Holder350's Avatar
1995 XJ Cherokee 
 
Join Date: Oct 2007
Location: Whitesburg, Tennessee
Posts: 5,290
Quote:
Originally Posted by bigbill888 View Post

What is catch?
Engine will either turn over and not try to run or a cylinder will hit every so often but not enough to get the motor running.
__________________
95' XJ Country - Stock Skids - D30/D35 Limited Slip - 3" Lift - 31x10.50R15 - 4.0 HO - AX15 - NP231

98' XJ Classic - D30/C8.25 - 4.5" RC Lift - 33x12.50R15 - 4.0 HO - AW4 - NP231
Quote:
Originally Posted by Azzy View Post
You can tell the character of a person in how they treat someone who can do nothing for them.
Holder350 is offline   Reply With Quote
Unread 08-26-2013, 08:48 AM   #20
HobbesMRH
Registered User
 
Join Date: Aug 2013
Location: Hudson, NH
Posts: 29
I've seen a problem like this before. In that case the solution was just to clean and regrease the NSS. Before that the Jeep could be coerced into starting by fiddling with the shifter a bit.

Last edited by HobbesMRH; 08-27-2013 at 08:38 AM..
HobbesMRH is offline   Reply With Quote
Unread 08-26-2013, 03:03 PM   #21
Holder350
Web Wheeler
 
Holder350's Avatar
1995 XJ Cherokee 
 
Join Date: Oct 2007
Location: Whitesburg, Tennessee
Posts: 5,290
Quote:
Originally Posted by HobbesMRH View Post
I've seen a problem like this before. In that case the solution was just to clean and regrease the CPS. Before that the Jeep could be coerced into starting by fiddling with the shifter a bit.
I believe you mean NSS not the CPS
__________________
95' XJ Country - Stock Skids - D30/D35 Limited Slip - 3" Lift - 31x10.50R15 - 4.0 HO - AX15 - NP231

98' XJ Classic - D30/C8.25 - 4.5" RC Lift - 33x12.50R15 - 4.0 HO - AW4 - NP231
Quote:
Originally Posted by Azzy View Post
You can tell the character of a person in how they treat someone who can do nothing for them.
Holder350 is offline   Reply With Quote
Unread 08-26-2013, 04:22 PM   #22
Unclebrixxy
Registered User
1996 XJ Cherokee 
 
Join Date: Oct 2012
Location: New castle, De
Posts: 45
Crankshaft sensor
Unclebrixxy is offline   Reply With Quote
Unread 08-26-2013, 04:28 PM   #23
Unclebrixxy
Registered User
1996 XJ Cherokee 
 
Join Date: Oct 2012
Location: New castle, De
Posts: 45
If I did a lot of stop and starting in a short period it would turn over but not catch once it got hot. Also conked out a couple times when sitting at a dead stop for a Long period. Is starting much better now and haven't problems since the fix but I haven't driven that much the last week
Unclebrixxy is offline   Reply With Quote
Unread 08-27-2013, 08:38 AM   #24
HobbesMRH
Registered User
 
Join Date: Aug 2013
Location: Hudson, NH
Posts: 29
Quote:
Originally Posted by Holder350 View Post
I believe you mean NSS not the CPS
Edited my OP, thanks for catching that.
HobbesMRH is offline   Reply With Quote
Unread 08-27-2013, 08:40 AM   #25
HobbesMRH
Registered User
 
Join Date: Aug 2013
Location: Hudson, NH
Posts: 29
I believe it was with the CPS that I had some luck unplugging, and plugging it back in again to get the Jeep started a couple times.
HobbesMRH is offline   Reply With Quote




Jeep, Wrangler, Cherokee, Grand Cherokee, and other models are copyrighted and trademarked to Jeep/Chrysler Corporation. JeepForum.com is not in any way associated with Jeep or the Chrysler Corp.