89 4.0 XJ so weak I can't use 5th gear - JeepForum.com

 
LinkBack Thread Tools
post #1 of 9 Old 03-21-2002, 01:03 PM Thread Starter
jcmiley
Registered User
 
Join Date: Mar 2002
Location: Denver, CO
Posts: 6
Post 89 4.0 XJ so weak I can't use 5th gear

Forgive my lack of knowledge guys, but this seems wrong. I have a 89 XJ that has absolutely no power at all. 4.0 and manual transmission. It feels as if it is not getting in advance in the ignition timing, but I am not sure. I had a 96 4.0 and that thing was awesome. My 89 has to stay in 4th gear at highway speeds with the accelerator on the floor just to maintain 60-65 mph.

Any takers?


Anemic 89 XJ
jcmiley is offline  
Sponsored Links
Advertisement
 
post #2 of 9 Old 03-21-2002, 02:50 PM
CB89XJ
Registered User
 
Join Date: Dec 2001
Location: Kutztown, PA
Posts: 608
Post

Make sure the cat converter isn't clogged. This would really reduce the power.

Colin Beatty
'87 YJ, built 351W, T-18, NP-205, SOA, SRS, 35x12.50 ProComp MT's, cage, winch, Tomken bumper/carrier, d44/9"

www.bmja.org
CB89XJ is offline  
post #3 of 9 Old 03-21-2002, 07:59 PM Thread Starter
jcmiley
Registered User
 
Join Date: Mar 2002
Location: Denver, CO
Posts: 6
Post

Thanks for the reply, but it has a brand new cat on it. The thing acts like it is not getting in advance in the timing.????

James

Anemic 89 XJ
jcmiley is offline  
post #4 of 9 Old 03-21-2002, 09:00 PM
blue93xj
Registered User
 
Join Date: Mar 2002
Location: Georgia
Posts: 5
Post

I have had two aftermarket cats on another vehicle die in a very short time after install. If it was not a factory part I might be suspicious.
If the timing is not advancing it should show symptoms in all gears not just 5th.
good luck
blue93xj is offline  
post #5 of 9 Old 03-22-2002, 01:40 AM Thread Starter
jcmiley
Registered User
 
Join Date: Mar 2002
Location: Denver, CO
Posts: 6
Post

bump

Anemic 89 XJ
jcmiley is offline  
post #6 of 9 Old 03-22-2002, 09:10 PM
Brian Peake
Registered User
 
Join Date: Mar 2002
Location: Vancouver Canada
Posts: 24
Cool

Parking Break On Buddy?
Brian Peake is offline  
post #7 of 9 Old 03-27-2002, 12:12 AM Thread Starter
jcmiley
Registered User
 
Join Date: Mar 2002
Location: Denver, CO
Posts: 6
Post

How does Jeep advance the timing on the 4.0? Is it vacumn or all done through the ECU. I checked the cat (gutted it!) and still nothng. Is anybody else experiencing similar symptoms?

TIA
James

Anemic 89 XJ
jcmiley is offline  
post #8 of 9 Old 03-30-2002, 02:34 PM Thread Starter
jcmiley
Registered User
 
Join Date: Mar 2002
Location: Denver, CO
Posts: 6
Post

I think I may have found at least part of the problem. The tires on it are 235/75/r15's. My neighbors jeep has 215/75/r15. Also found out the other night that my speedo is @ 10 mph slower than actual speed. ie.. says 65 while doing 75. By screwing up the final drive ratio so bad, I figure that is why I'm not in my power band. It would be like you guys putting your xj into 5th while only going 40 mph...

any takers?

Anemic 89 XJ
jcmiley is offline  
post #9 of 9 Old 03-30-2002, 02:48 PM
Travis
Registered User
 
Join Date: Feb 2002
Location: Ky
Posts: 43
Post

Nah. I have 235's also and mine has power well beyond 65 or 75. I just can't seem to get that sputter out of it. I think it's my vacuum hoses but I can't find a diagram anywhere. 89' cherokee 4.0
Travis is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Jeep Forums Replies Last Post
98 XJ weak start Atari.fan3000 XJ Cherokee Technical Forum 17 06-04-2014 11:47 AM
Weak spark? Lone Star XJ XJ Cherokee Technical Forum 5 05-31-2009 09:06 AM
4.0 very weak triplej1954 XJ Cherokee Technical Forum 2 01-03-2009 09:23 PM
weak steering? bikedude189 XJ Cherokee Technical Forum 3 04-06-2008 11:43 PM
brakes are weak fordpower XJ Cherokee Technical Forum 2 06-08-2007 12:30 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome