2High engages fine but 4High/low doesn't? - JeepForum.com

 
LinkBack Thread Tools
post #1 of 4 Old 08-15-2013, 10:16 PM Thread Starter
RenanMilk
Registered User
1998 XJ Cherokee 
 
Join Date: Jun 2013
Location: Deerfield Beach
Posts: 16
2High engages fine but 4High/low doesn't?

Drove over a pile of dirt+rocks one day while in 4high and I guess my front differential struck it.

Only in 4High/Low does this happen:
-My car won't idle forward anymore.
-When I gas it, a grinding noise starts that increases in pitch and volume with speed.
-Makes my wheels pull to the right.

Not very experienced with automotives yet but I know what's what.

RenanMilk is offline  
Sponsored Links
Advertisement
 
post #2 of 4 Old 08-16-2013, 11:36 AM
CJ7-Tim
Real Jeeps have dents
 
CJ7-Tim's Avatar
2000 XJ Cherokee 
 
Join Date: Apr 2002
Location: out in the garage - Minneapolis
Posts: 24,791
Adjust the 4x4 linkage.


.

.

A recent Gallup public opinion poll shows the NRA, at 58% approval, has a higher approval rating than either Hillary Clinton or Barack Obama.

Progressive Liberalism: Bringing you new Healthcare ideas so wonderful, they have to include mandatory participation ...

Originally Posted by Ronald W. Reagan: Government is not the solution to our problems; Government is the problem.
CJ7-Tim is offline  
post #3 of 4 Old 08-16-2013, 06:04 PM Thread Starter
RenanMilk
Registered User
1998 XJ Cherokee 
 
Join Date: Jun 2013
Location: Deerfield Beach
Posts: 16
Never seen that before. I'll give it a shot.
RenanMilk is offline  
post #4 of 4 Old 08-16-2013, 08:35 PM Thread Starter
RenanMilk
Registered User
1998 XJ Cherokee 
 
Join Date: Jun 2013
Location: Deerfield Beach
Posts: 16
So I stuck my head under the car and took a look. I found the shift linkage but I didn't mess with it yet, I don't really know what to adjust it to. I also noticed something else.

There is a line that runs into the rear side, top-left corner of my front differential. That line is bent. Would that have to do with any of my issues? I'll upload pics tomorrow because it's night here now and I can't get any good pics.
RenanMilk is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome