2000 Cherokee will not go into park! - JeepForum.com

 
LinkBack Thread Tools
post #1 of 2 Old 06-24-2013, 08:16 PM Thread Starter
LYLAB
Registered User
 
Join Date: Jun 2013
Location: Lancaster
Posts: 1
2000 Cherokee will not go into park!

Jeep will not go into park. (auto)
the cable that goes into tran, was loose, as it looked
as if head of bolt broke.
I put cable back on, and secured it, but it fails to go into park.
If I jiggle it, once in while It does.
So starting it in neutral, but inspection shop says I must fix the issue to pass.

I don't have $$$ for trans shop, so hoping someone has an idea.

Thanks,

LYLAB is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old 06-24-2013, 09:16 PM
bobbo_xj
Registered User
2001 XJ Cherokee 
 
Join Date: Apr 2011
Location: Ridley Park
Posts: 222
I have a similar problem where the "binding" can be seen by popping off the shifter handle and removing the plastic shifter cover. As you go into park look for where it gets hung up, if this is the problem. if so lube should help. I have an easier time leaning on the shifter to the left while getting into park. Mine is only a problem in cold temps.

2001 XJ Sport, 173k mi.
bobbo_xj is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome